Shining Force Gaiden Final Conflict

translations:full script

The translation is now 99% complete, the only remaining sections being the shop/town text and the things character say when you add them to or remove them from the active force.

Now, let me explain a few things. My Japanese isn't great, but I've done the best I can with this translation. It was a bit of a cumbersome process, as I typed up the script from screenshots of the game, then ran them through online and offline translation software while cross-referencing with my (very little) knowledge, and dictionaries.

I don't claim that this translation is 100% accurate, far from it I'm sure. But it should at least give you the gist of what's being said. The longer speeches were quite hard for me to translate, so they might not make as much sense as they could - these are the parts that are most likely to be less accurate. I've not done a direct word-for-word translation, as those tend to read quite badly, instead, I've taken the actual meanings (as far as I can determine) and re-worded them to flow a little better (though I've tried to keep in key words and not stray too much from the original meaning). Also, some parts that didn't make enough sense and didn't seem too important have been omitted. These translation programs throw out some odd text sometimes!

I'm also putting up the Japanese scripts for each section (my apologies for any typos!), so if you're fluent in this wonderful language, then please feel free to correct this "translation" *grins*

This translation is not to be used in any way, shape or form (besides reading it or printing it for personal use) without my prior permission.

Everything in this file is taken directly from http://shining.zophar.net/finalconflict, which is designed, created, and maintained by Moogie. Converted to .chm by Earl.

sections
shop items
introductory text
game introduction
starting up/quitting the game
the game begins...

~chapter 1~
battle 1 starts | battle 1 ends
battle 2 starts | battle 2 ends
battle 3 starts | battle 3 ends
battle 4 starts | battle 4 ends
battle 5 starts | battle 5 ends
battle 6 starts | battle 6 ends

~chapter 2~
introductory scene
battle 7 starts | battle 7 ends
battle 8 starts | battle 8 ends
battle 9 starts | battle 9 ends
battle 10 starts | battle 10 ends
battle 11 starts | battle 11 ends

~chapter 3~
introductory scene
battle 12 starts | battle 12 ends
battle 13 starts | battle 13 ends
battle 14 starts | battle 14 ends
battle 15 starts | battle 15 ends
battle 16 starts | battle 16 ends

~chapter 4~
introductory scene
battle 17 starts | battle 17 ends
battle 18 starts | battle 18 ends
battle 19 starts | battle 19 ends
battle 20 starts | battle 20 ends
battle 21 starts | battle 21 ends
battle 22 starts | battle 22 ends
epilogue

site designed and created by moogie © 2001. shining force gaiden final conflict is © sega enterprises ltd 1995. this site is for personal use only and no breach of copyright is intended. if you want to use anything from this site on your own website please click here for more information.


translations:shop items

To help you play the game, below is a list of the 5 different shops you'll visit during the game, including when the shops are available and what you can buy there.

shop 1

The first shop is available from battles 1 to 3, and sells the following items:
item | cost (gold)
medical herb | 10
healing seed | 200
antidote | 20
angel wing | 40
weapon | cost (gold)
middle sword | 160
spear | 120
short axe | 130
leather glove | 180
bronze rod | 140
wooden arrow | 80

shop 2

The second shop is available from battles 4 to 8, and sells the following items:
item | cost (gold)
medical herb | 10
healing seed | 200
antidote | 20
angel wing | 40
weapon | cost (gold)
middle sword | 160
bronze lance | 250
hand axe | 200
leather glove | 180
bronze rod | 140
iron arrow | 110

shop 3

The third shop is available from battles 9 to 13, and sells the following items:
item | cost (gold)
medical herb | 10
healing seed | 200
antidote | 20
angel wing | 40
weapon | cost (gold)
long sword | 350
steel lance | 400
middle axe | 380
power glove | 500
iron rod | 240
steel arrow | 300
throwing knife | 270
dagger | 600

shop 4

The fourth shop is available from battles 14 to 18, and sells the following items:
item | cost (gold)
medical herb | 10
healing seed | 200
antidote | 20
angel wing | 40
weapon | cost (gold)
steel sword | 680
broad sword | 1,200
power spear | 780
chrome lance | 1,500
battle axe | 800
brass knuckles | 1,200
power stick | 600
robin arrow | 700
assault shell | 2,200
shuriken | 5,000

shop 5

The fifth shop is available from battles 19 to 22, and sells the following items:
item | cost (gold)
medical herb | 10
healing seed | 200
antidote | 20
angel wing | 40
weapon | cost (gold)
critical sword | 6,000
valkyrie | 8,800
great axe | 5,800
battle knuckles | 4,500
power stick | 600
great shot | 3,800
dark shuriken | 9,500

site designed and created by moogie © 2001. shining force gaiden final conflict is © sega enterprises ltd 1995. this site is for personal use only and no breach of copyright is intended. if you want to use anything from this site on your own website please click here for more information.


translations:01:introductory text

The forces of Darkness,
the Runefaust Army
and darkness incarnate,
Dark Dragon...

They destroyed and massacred as
they tried to take over the world.

However, Max lead a troop known as
the Shining Force to victory against
the forces of Darkness.

Once again, the world was at peace.

Now a new treachery begins...

[previous] [home] [next]

Here's the original Japanese script for those of you who might understand it better than I do! (The below text should be viewed in Japanese-EUC mode, not Shift-JIS).

やみのぐんぜい
ルーンファウストぐん
そして やみのけしんである
ダーク ドラゴン

かれらは せかい を
わがものに すべく
はかいとさつりくを くりかえした

しかし そこに
マックスひきいる ぐんぜい
シャイニング フォースが あらわれ
やみのぐんぜいを うちやぶり
ふたたび せかいにへいわ は
おとずれ た かに みえたが。。。

あらたなる
やぼうは
はじまりつつあった

site designed and created by moogie ・2001. shining force gaiden final conflict is ・sega enterprises ltd 1995. this site is for personal use only and no breach of copyright is intended. if you want to use anything from this site on your own website please click here for more information.


translations:01:game introduction

Max:
Mishaela!
It's taken a long time... finally, I've found you!
Mishaela:
What are you saying, Max?
If that's the case, it's time to finish me, don't you think?
You can't hurt me!
Lynx:
Mistress Mishaela...
I am here - you can always rely on Lynx.
We'll show them what we can do!
Mishaela:
So, Max, it seems that you're here to stop us from fulfilling our dream.
As you were saying, Lynx...
Lynx:
Well, Shining Force!
It starts... c'mon!
Max:
Ridion, we can't let Mishaela escape!
Adam, take Mead and the others and go after Mishaela!
Adam:
Mead, Paige, Sonette, let's go - follow me!
Mead, Paige & Sonette:
Right!
Max:
Ridion, you sneak up behind Lynx.
Ridion:
Okay Max!
Lynx:
Will they hurt Mistress Mishaela?
I can reach her quickly enough.

(Lynx and Max fight)

Max fights well, however...
I should be cautious and return to Mishaela.

Ridion:
Hold on, Lynx, I wouldn't try that.
You'll take great damage from my attack!
Max:
Ridion, I'm concerned about Adam and the others. Let's hurry up and rejoin them.
Adam:
With this, Mishaela, it's time for you to die.
Your anger is useless, this is it.

Adam fires his laser cannon.

Mishaela:
Oh, ho ho ho!
You're wrong, I'm not hurt. Eiku, destroy those hindering pests!
Eiku:
Don't even think about giving Mishaela any trouble.
Take this...
Blaze level 3!
Hah hah hah ha!
You'd do well to realise just how much power I have.
Mishaela:
Now Lynx, Eiku, Magus - let's GO!
Max:
A.. Adaaaam!
...
Adam, are you alright?!
Adam:
...
Master Max...
Max:
Mishaela has damaged Adam...
Mead, Paige, Sonette, you stay here and help Adam.
Ridion, follow me, we'll go after Mishaela!
Mead:
Please don't leave me here - let me come and fight with you.
Max:
Mead, don't say such things.
Someone has to stay and assist Adam, haven't they?
Paige:
What a thing to say!
I'm concerned that only two people are going though...
Ridion:
It'll be okay Paige.
We can't let you go too, gallant though you are.
Sonette:
Max and the others won't be harmed.
Max:
That's right Sonette.
So, Ridion will go with me in Adam's place.
Just you wait, Mishaela!
Mishaela:
Ho ho ho!
So, you're not leaving yet?
I'll cast Spark level 3!
Your turn, Magus!
Magus:
A chase!
(guffaws)
Blaze level 2!
(spell knocks a pillar down, they run to escape)
Mishaela:
Whaddya think of that, Max?
Oh ho ho ho!
Max:
Ridion, we must destroy Mishaela and her devils to stop their evil plan... at all costs!
Ridion:
Yes, we will defeat them!

[previous]
            [home]
            [next]

Here's the original Japanese script for those of you who might understand it better than I do! (The below text should be viewed in Japanese-EUC mode, not Shift-JIS).

マックス：
ミシャエラ！
ついに おまえを
ここまで おいつめたぞ！

ミシャエラ：
なにをいってるんだい マックス
それなら こんどこそ
わたしを たのすことだね
でもね。。。
あなたは やられるような
わたしじゃ ないわよ

リンクス：
ミシャエラさま
ここは わたくし
リンクスに おまかせを
やつらごと きは
わたしひと りで
たおして みせましょう

ミシャエラ：
そうだわね
それでは マックス
ここは たのにだわよ
わたしたさの ゆめを
すくしでも はやく
かなえることが せんけつだわ
さきに いってるわよ

リンクス
リンクス：
さあ シャイニング フォースよ
かかって くるがいい

マックス：
おおっ ミシャエラがにげていく
ここは わたしと
リディオンに まかせる！
アダム きみは ミードたさと
いしょに ミシャエラを
おいかけてくれ！

アダム：
ミード ペイジ ソネット
いくぞ！
わたしは ついてこい

ミード ペイッジ & ソネット：
はいっ！

マックス：
リディオン それでは
きみは リンクスの
うしろへ まわるんだ

リディオン：
はいっ
マックスさま

リンクス：
くっ ほかのやつらは
ミシャエラさまを
おっていったか。。。
わたしも
ミシャエラさまの もとへ
いそがね ば ならめな
マックスとやら
なかなか やるな
だが。。。
わるいな わたしは
ミシャエラさまの もとへ
いかせて もらうとしよう

リディオン：
まてっ リンクス
にがしは せんぞ！
まぞくめ
わたしの こうげきを
うけるがいい！

マックス：
リディオン やつがにげたぞ
アダムたちが しんぱいだ
アダムたちのもとへ いそぐんだ！

アダム：
ミシャエラ これでさいごです
これいじょう
あんたを にがしはしません
アダムは
キャノンほうを はなった

ミシャエラ：
オー ホッホッホ
そうかなたんに やられる
わたしでは なくてよ
エイクよ
この じゃま ものたちを
やっつけて おしまい

エイク：
ミシャエラさまの
ごめいれいだ
わるく おもうなよ
えいっ
これを くらえ
ブレイズ レベル3！
ハッハッハッハ
この エイクさまの
ちからを おもいしったか

ミシャエラ：
リンクス エイク メイガス
さあ いくよ！

マックス：
ア アダムーッ！
アダム だいじょうぶか！

アダム：
。。。
マックスさま。。。

マックス：
ミシャエラめ
アダムを こんなめに。。。
ミード ペイジ ソネット
きみたちは ここにのこって
アダムを たすけるんだ
それから リディオンは
わたしに ついてこい！
ミシャエラを おうんだ！

ミード：
おいていかないでください
ぼくたちも たたかいます

マックス：
ミード そんなことをいうな
だれかが アダムを
たすけなくて どうするんだ

ペイジ：
そんなことを いっても
ふたりで いくなんて
しんぱいだよ

リディオン：
ペイジ だいじょうぶだ
だてに このとしまで
いきてきた わかじゃないぞ

ソネット：
そ そうよね
マックスさんたちが
やられるわけが ないわよね

マックス：
そのとおりだよ ソネット
だから わたしたちのかわりに
アダムを たのんだぞ

マックス：
アダムを たのんだぞ
さあ いくぞ
リディオン
まつんだっ ミシャエラ！

ミシャエラ：
ホッホッホ
そうは いかないねえ
くらえ スパーク レベル3！
メイガス やるのよっ！

メイガス：
おう！
グッフッフ
ブレイズ レベル2！

ミシャエラ：
それじゃあね マックス
オーホッホッホ

マックス：
リディオン
やうらを おうぞ
ミシャエラを しとめるんだ
そして ミシャエラたち
あくまの やぼうを
ぜったいに そしするんだ

リディオン：
はいっ
まいりましょう

site designed and created by moogie ・2001. shining force gaiden final conflict is ・sega enterprises ltd 1995. this site is for personal use only and no breach of copyright is intended. if you want to use anything from this site on your own website please click here for more information.


translations:03:starting up/quitting the game

"And so began Mishaela's new ambition...
but Max was on his way to stop her.

After a fierce battle at the ancient temple,
Max set off to pursue Mishaela."

I wonder what happened next?

Oh, a guest! Perhaps we can read this book together...

[start]
[continue]
[erase]
[copy]

If you select START:
You'd like to start from the beginning?
May I ask your name?

(enter a name, the first word at the bottom will take you to the Katakana alphabet - when on the katakana alphabet, the word will take you back to the Hiragana alphabet. The second word deletes the previous character, the last word is end)

So, your name is Ian, is it?
Cool name!

If you select CONTINUE:
Let's read together!
Which book would you like to continue?

(select a file)

That book may take some time!
You'd best hurry along!

If you select DELETE:
Eh? So you'd like to delete a file...
Well, which file would you like to delete?

(select a file to delete)

Oh! You'd like to delete that one?

[yes] [no]

Okay, it's gone!

If you select COPY:
(select a file to copy)

Where should I copy it?

(select a slot to copy to)

It's done!

If you SAVE the game and QUIT during battle:
The game will be suspended.
Is that okay?

[yes] [no]

(you return to the screen with the little girl)

You're going already?
That's a shame...

You can come back later to read with me again!

Bye byeee!

[previous] [home] [next]

Here's the original Japanese script for those of you who might understand it better than I do! (The below text should be viewed in Japanese-EUC mode, not Shift-JIS).

ミシャエラの あらたなるやぼうを
うちきだきだめ たちあがった

マックスたちで あったが
こだいしんでんの せんとうで

マックスたちは ミシャエラをおって
たびだち。。。

わー！ これから どうなるのかな？
あっ おきゃくさまね！

このごほんをよみにきたんでしょ
じゃっ いっしょに よみましょう！

『はじめから』
『つづきかれ』
『けす』
『うつす』

If you select START:
ねえねえ このしゅじんこうは
なんていう おなまえなの？

(enter a name, the first word at the bottom will take you to the Katakana alphabet - when on the katakana alphabet, the word will take you back to the Hiragana alphabet. The second word deletes the previous character, the last word is end)

イアンさんて いうのね
かっこいいんだーっ！

If you select CONTINUE:
このまえの つづきを
よんで きかせて くれるのね！

(select a file)

どの つづきを よんでくれるの？
それじゃ はやくよんで！
はやく はやくーっ！

If you select DELETE:
えー？ そうなんだ。。
どれを なくしちゃうの？

(select a file to delete)

あら！ほんとに けしちゃうの？

『はい』 『いいえ』

うん これでなくったよ

If you select COPY:
(select a file to copy)

どこに うつすの？

(select a slot to copy to)

これで うつしたよ

If you SAVE the game and QUIT during battle:
ゲームを ちゅうだんします
よるしいですか？

『はい』 『いいえ』

。。もう おしまい？
ざんねんねぇ。。。

きょうは もうかえるのね。。
また おはねし きかせてね

バイバーイ

site designed and created by moogie ・2001. shining force gaiden final conflict is ・sega enterprises ltd 1995. this site is for personal use only and no breach of copyright is intended. if you want to use anything from this site on your own website please click here for more information.


translations:04:the game begins

The Shining Force fought a long
battle at the ancient temple on
the continent of Parmecia.

Adam was injured, and so they
returned to the port town of
Hassan to heal him...

(fades to a house in Hassan)

Elder:
How are you feeling, Adam?
Is the wound any better, I wonder?
Adam:
It's hopeless. I don't think I'll be able to fight anymore.
The others will be able to fight though, they're strong enough.
We should set out to find Max as soon as possible.
Elder:
If you think it's necessary Adam, set up a persuing party...
Adam:
Right. If we don't save Max, the world may be destroyed!
For that reason, we should leave here and try to pick up his trail.
Don't worry though, we'll be back.
Mead:
We'd all like to see this plan succeed, wouldn't we Adam?
I'm concerned that we're leaving Hassan without any supervision.
What if we are defeated, and never return?
Adam:
There's no need to worry, Mead. I'm happy to go with you as an advisor.
If we don't do something, we'll never put an end to this.
Paige:
Nonetheless, we'll still worry a little.
Adam, Mead - I think our search will be successful, don't you?
Sonette:
Well, Paige & Adam, I can't imagine how we're going to manage this!
I mean, Hawel's only an apprentice mage, he still has a lifetime of study ahead of him. How useful would it be to have him at hand?!
Hawel:
You're out of line!
What do you think you're saying?
Sonette, are you telling me that I'm just some useless academic?
Yet despite that, I almost always have to show you what to do and help you out!
Sonette:
Just kidding, just kidding!
I've often had to depend on you and your experience, Hawel.
Adam:
Okay everybody, let's do it, shall we?!
Well, let's head across to the ancient temple to see what devils we must face!
Sonette:
Just a minute!
Shouldn't Knuckles be going with us now?
Paige:
That guy must have slept in again. He's let Max down this time, he doesn't deserve to come with us.
He's always late, and we always have to wait for him. We'll be waiting until nightfall for him to wake up and get here!
Hawel:
That's right. He's got no excuse.
When he comes out, he can join us. Let's go now.
Elder:
Oh dear! Knuckles, what shall we do with you!
If he shows up, I'll tell him you've already left.
Adam:
Thank you. We couldn't ask for more.
Well then, Elder, myself and the others should leave for the Ancient temple now. We'll return soon.
Elder:
I'll be here waiting for you.
Cynthia:
With respect, Elder, please could you let Ian come with us?
Elder:
Don't be so tiresome, Cynthia.
He's too busy training inside right now. You and the others, go on ahead. Maybe you'll meet up with him back here in Hassan later on.

To tell you the truth, Adam, there's something I want to tell you...

...because of the situation, I'll tell you when you return from the ancient temple.

Paige:
Well then....
Let's go to the ancient temple!

(they go to leave Hassan...)

Knuckles:
Oi! Wait up!
I'm all set to come along and do my best!
Sonette:
Knuckles, it's you!
You arrived just in time to set out with us. We're setting off for the ancient temple.
Knuckles:
Ha ha!
Sorry, sorry!
I slept in late... then rushed to get ready!
I came because I knew how important this is.
Adam:
Come along then, it's time to depart.
Knuckles:
Well everyone...
let's go!!

[previous]
            [home]
            [next]

Here's the original Japanese script for those of you who might understand it better than I do! (The below text should be viewed in Japanese-EUC mode, not Shift-JIS).

パルメキアたいりくにおける
こだいしんでんの せんとうで
おおきくきずついたアダムたちは
そのきずを いやすため
みなとまち ハッサンヘト
もどったのであった

(fades to a house in Hassan)

elder:
アダムどの いかがかな？
きずのほうは
だいぶ いえましたかな？

アダム：
せんとうきのうだけは
もだ だめなようですが
ほかは もうだいじょうぶです
これなら すぐにでも
マックス さまを
おいかけることが できます

elder:
それは それは
すると アダムどのは
マックスどのを おって。。。

アダム:
はい マックスさまを まもり
せかいの はめつを
すくわねば なりません
そのためにも マックスさまと
わかれた くだいしんでんへ
てがかりをさがしに いってきます

ミード：
アダムだいぶ
よくなった みたいだね
ハッサンに かつぎこんだと きには
もとには もどらないんじゃないかと
しんぱい だったけど。。。

アダム：
ミード しんぱいいりません
わたしは じこしゅうふくの
きのうを もっています
よほどのこが ないかぎり
ポンコツになって
しまうことは ありません

ペイジ:
でも しんぱいしちゃったよなあ
アダムは ミードみたいな
たんさいぼうと さがうからね

ソネット:
そうよねペイジ アダムが
どうやって うごいてるかなんて
ぜんぜん そうぞうつかないわよね
ハエウルでいどじゃ いくら
がくしゃのたまご ぶってても
いっしょう つくれよしないわ

ハエウル:
いないところじゃ
なにいわれてるか わからないなあ
ソネット ぼくって
そんなにダメな がくしゃかい？
いつも いろんなことを
おしえて あげてるのに
そりゃずいぶん じゃないかなあ

ソネット:
じょうだんよ じょうだんよ
わたしは ハエウルのことを
いつも たよりにしてるんだから！

アダム:
みんな そろいましたね
それでは こだいしんでんへ
むかいましょうか

ソネット:
ちょっと まって
ナックルが いっしょに
いきないって いってたのよ

ペイジ:
あいつは ねぼすけだからな
このまえの マックスさんとのたびも
いきそびれた くらいだもの
また ちこくにきまってるさ
あいつが めをさますのを
まってたら ひがくれちゃうよ

ハエウル:
そうだなあ このままたびに
でてしまう わけでもないし
このメンバーで でかけようか

elder:
ナックルにも こまったもんじゃのう
ナックルがやってきたら
さきにでかけたと いっておこう

アダム:
よろしく おねがいします
ちょうろう それでは
わたしたちは
こだいしんでんへ いってきます

elder:
うむっ
きっぽうを まっておるぞ

シンシア:
おじいさま
イアンが
おはなしを したいそうですが

elder:
うむっ シンシア
それでは なかにごあんないしてくれ
イアンは そなたたちが まえに
でかけたときに いれちがいで
このハッサンに やってきたのじゃ
じつは イアンのことで
アダムどのに
おはなししたいことが あるのだが
それは こだいしんでんから
もどられたら ゆっくり
おはなしする ことにしよう

ペイジ:
それでは こだいしんでんへ
いってきまーす

(they go to leave...)

ナックル:
おーい まってくれー！
ぼくを おいてかないでくれよ

ソネット:
ナックルじゃない！
なにやってるのよ
はやく いらっしゃい
でないと わたしたちだけで
こだいしんでんへ いっちゃうわよ

ナックル:
ハアハア...
ごめん ごめん
ねぼうしちゃったよ
ちょうろうが みんなさきに
いっちゃったっていうから
おもいっきり はしってきたんだ

アダム:
さあ それでは
しゅっぱつ しましょう

ナックル:
さあ みんな
しゅっぱつたー

site designed and created by moogie ・2001. shining force gaiden final conflict is ・sega enterprises ltd 1995. this site is for personal use only and no breach of copyright is intended. if you want to use anything from this site on your own website please click here for more information.


translations:05:start of battle 1

chapter 1: the ancient shrine, a new journey begins

So Adam and his companions
headed for the ancient temple
to search for Max's trail, however...

Ruburan:
This...
Is this it?

It is!
This is the Caravan...
It probably won't be very convenient to take...

I... I don't understand...
How do you get this thing to move?
First we need to work out how to get inside...

Well, that didn't work.
This thing must be broken.
What?... who's that over there?!

Paige:
He's going to break that ancient relic!
Ruburan:
Somone just had to come to spoil this...
We'll abandon the caravan for now - let's escape.

Hey, you!
A thief like me is skilled enough to escape. Men, why don't you keep them company?

Adam:
The enemy is coming!
Mead:
Adam, you can't fight... but we can!
Adam:
Understood. Well then Mead, please lead them!

[previous]
            [home]
            [next]

Here's the original Japanese script for those of you who might understand it better than I do! (The below text should be viewed in Japanese-EUC mode, not Shift-JIS).

こうして マックスのてがかりを
さがしに こだいしんでんへむかった
アダムたちであったが。。。

ルブラン：
これがあ
こいつなのかあ？
おーし
これが キャラバンとかいう
べんりなのりもに ちがいあるまい
わ わからない
どうやって うごかすんだい？
だいいち はいりかたもわからん
。。。そういや もってこれなきゃ
こわしちゃっても いいって
あのおんなが いってたっけな

ペイジ：
あいつ こだいのいせきを
こわそうと しているみたいだよ

ルブラン：
だ だれかきたみたいだな
キャラバンは あきらめて
ひとまず にげるとしよう
おい おまえたち
おれが にげるまで
あいつらの あいてをしているんだ

アダム：
てきが
せめてくる ようです

ミード：
アダム きみは
たたかえない からだだから
ぼくたちで がんげるよ

アダム：
わかりました それでは
ミード あなたが
リーダーに なってください

site designed and created by moogie ・2001. shining force gaiden final conflict is ・sega enterprises ltd 1995. this site is for personal use only and no breach of copyright is intended. if you want to use anything from this site on your own website please click here for more information.


translations:06:end of battle 1

Ruburan:
What?!
My men can't have been defeated!
I think now's the time for a hasty exit.
Mead:
I suppose you must be one of Mishaela's minions, since you're here at the ancient temple trying to damage things.
We can't let you go free until we have decided there is good reason to do so.
Ruburan:
You can't catch me, I won't go with you!

Eh... damn!

I've been caught! The great Ruburan is ruined!

Adam:
Who are you and your gang?
What were you doing here?
Mead:
This guy's a heretic! He was trying to steal that anicent relic!
Ruburan:
Hey! You're wrong!
I don't deserve this treatment!

What to do, what to do?!
I doubt there'll be another chance to escape...

Adam:
It's a long shot, but perhaps you know what Mishaela's plan is?
Ruburan:
Eh? What?
I don't recognise that woman's name.
My coming here was nothing to with your business here...
Mead:
Well then, what was your gang of ruffians doing here at the ancient ruins, I wonder?
Ruburan:
Wait just a minute!
We'd only been here a short while before you came here and caught us.
We were trying to make that ancient relic work somehow...
In any case, it looks like you're going to make me come with you.
Mead:
This fellow must be a criminal, trying to steal that ancient relic. We can't allow him to go.
What do you think we should do, Adam?
Adam:
Well, first of all we should probably return to Hassan to discuss this with the Elder.
Mead:
That's a good idea.
Perhaps that suspicious woman Mishaela has had the same idea...
If she has, we may be able to pick up Max's trail more easily...
Adam:
In case she has, we should hurry back to Hassan immediately.

[previous]
            [home]
            [next]

Here's the original Japanese script for those of you who might understand it better than I do! (The below text should be viewed in Japanese-EUC mode, not Shift-JIS).

ルブラン：
なんてこったい
おれさまの ぶかだったら
やられることは なかったのによ
ここは ひとまず
たいさんさせて もらうぜ

ミード：
こだいしんでんを
あらしにくるなんで
ミシャエラの ぶかだろ
そうに きまってる
だとしたら ぜったいに
にがすわけには いかないぞ

ルブラン：
ここで おれが
つかまるわけには いかないんだ
なんとしてでも にげてみせるぜ
。。。
えい ちくしょう
つかまっちまうとはなぁ。。。
この ルブランさまも
おちぶれたもんだぜ

アダム：
あなたは いったい
だれ なのですか？
なにを していたのですか？

ミード：
こいつ だいじな
こだいの いせきを
ぬすもうとしていたんぜ

ルブラン：
おいっ！ おれは おまえに
こいつって よばれる
すじあいは ないぜ！
なんだい なんだい
あやしいおんなの つぎは
こんどは きかいじかけのおばけかい

アダム：
あやしいおんなと いうのは
もしかすると
ミシャエラの ことですか？

ルブラン：
へっ
おれは あのおんなの
なまえなんて しらないが
なにも すきこのんで
こんなことを
やってる わけじゃないぜ

ミード：
じゃあ いったい
なんのために こだいのせきを
あらしてたって いうんだ！

ルブラン：
ちょっと ドジをふんじまって
おれのぶかが あのおんなに
つかまっちまったのさ
たすけたきゃ あのこだいのいせきを
なんとかしてこいって いうから
しぶしぶ ここにきたってわけよ

ミード：
こいつは こだいのいせきを
あらそうとしてた はんにんだから
ゆるすわけには いかないよ
アダム どうしようか？

アダム：
そうですね まずは
ハッサンもどって ちょうろうと
そうだんするのが いちばんでしょう

ミード：
そうだね もしかしたら
そのあやしいおんなと いうのが
ミシャエラの かのうせいもあるし
そうしたら マックスさんの
てがかりも つかめるかもしれない

アダム：
ということですね
いそいで ハッサンに
もどることに しましょう

site designed and created by moogie ・2001. shining force gaiden final conflict is ・sega enterprises ltd 1995. this site is for personal use only and no breach of copyright is intended. if you want to use anything from this site on your own website please click here for more information.


translations:07:start of battle 2

Adam and the others returned
truimphant to Hassan, with
Ruburan as their prisoner, however...

         Adam:
I heard a sound from over there...

(they run towards the Elder's house)

Cynthia:
Elder!
Elder:
Ian!
I'm not important, just go with Cynthia and escape!
(Ian nods)
Cynthia:
But Elder!
Mishaela:
Quickly, catch those guys!
The old man stays with me, you take the other ones!
Lynx, follow me inside.
Lynx:
Yes, Mistress Mishaela!

(turns to the goblins & orc)

Hey you! Don't let them escape!

Orc:
Let's catch them!
Mead:
Cynthia, are you okay?

Good... we've overtaken them.
What kind of person would do something like this?

Cynthia:
I... I don't understand...
They came here without warning...

The Elder didn't think anything like this could possibly happen.
But, suddenly they stormed into the village...

Mead:
How dare they disrupt the peace of this village?!
Cynthia:
Adam, Ian and I will help you, although first we must rescue the Elder.
Adam:
I understand.
Right, let's begin the rescue!

Ian, please fight alongside us.

(Ian nods)

[previous]
            [home]
            [next]

Here's the original Japanese script for those of you who might understand it better than I do! (The below text should be viewed in Japanese-EUC mode, not Shift-JIS).

ルブランをほりょとした
アダムたちは いきようようと
ハッサンに もどってきたのだが。。。

アダム：
おくのほうで なにか
ものおとが します

(they run towards the Elder's house)

シンシア：
おじいさまー

Elder:
イアンよ
ワシにかまわず シンシアを
つれて にげるのじゃ

イアンは うなずいた

シンシア：
おじいさまー

ミシャエラ：
はやく あいつらをつかまえる
わたしは
このじじいの こちをわらせる

リンクスおまえは わたしと
いっじょに くるのよ

リンクス：
はい ミシャエラさま
おい みなのもの
かれらを にがすな

オーク：
やつらを つかまえるのだ！

ミード：
シンシア だいじょうぶかい？
おいつら いったい
なにものなんだい？

シンシア：
わ わからないの
あのひとたち いきなり
ここへ やってきて

おじいさまを だせっていうの
そんなことは できないっていうと
いきなり むらをあらしはじめたのよ

ミード：
あいつら
よくも へいわな このむらを。。。

シンシア：
アダムさん
わたしは イアンに
たすけて もらったけど
おじいさまが まだ
とらえられて いるの
おじいさまを たすけて

アダム：
わかりました
かならず ちょうろうを
すくいだしましょう
イアン
われわれも あなたとともに
たたかいます

イアンは うなすいた

site designed and created by moogie ・2001. shining force gaiden final conflict is ・sega enterprises ltd 1995. this site is for personal use only and no breach of copyright is intended. if you want to use anything from this site on your own website please click here for more information.


translations:08:end of battle 2

Mishaela:
The vehicle at the ancient temple - tell us how to make it move!
Elder:
Alas! I know as much about it as everyone else...
Cynthia:
Elder!
Elder:
Cynthia, please be quiet...
Adam:
Mishaela! At last we have found you!
Ruburan:
Oh it's her!
She took many of my men prisoner!
Mishaela:
My my, if it isn't Ruburan, head of the thieves!
Don't you dare try anything, we have a hostage here don't forget.
Ruburan:
Damn you! What's your plan?!
Your men are weak, I'll have no problems taking them.
Lynx:
On the contrary...
Ruburan:
C'mon everybody!
Mishaela:
Hohoho! Too bad for you, you guys don't know how to move the caravan.
You can try as hard as you like to catch up with Max, but you won't succeed.
Hohohoho!
Adam:
We'll never lose to you, Mishaela, but we'll show you and your army true defeat.
Lynx:
guffaws
What? You must be joking!
Before they get the chance, we'll defeat these pests, won't we?!
Mishaela:
Right, Lynx!

Hohohoho! Very amusing! I'd go so far as to say that this is a futile struggle for you. You might as well stay here. As for this old man, we've decided to take him with us. Since you can't use the caravan, you'll have to send out a persuing party.
I'm sure you'll see Max later on...

Elder:
Ian! You must find Max quickly!
You must use all your strength to restore the peace.
Adam, Ian - please remember me, I'm depending on you! Ian...
Mishaela:
Tsk!
We'll hang the old man!

(Mishaela & Lynx vanish with the Elder)

Cynthia:
Elder...!

(the lights dim, and Mishaela's voice is heard...)

Mishaela:
Try your best! I can't wait to see it! Ohohoho!
Ruburan:
This "Max" everybody keeps talking about...
It reminds me - before that woman came here, a guy named Max came here too!
Adam:
Ruburan, is that true?
Ruburan:
Even if I was lying you'd have no way to know.
But, I'm not lying.
Adam:
Ian, we've seen your strength now.
Ian, please come with us to find Max.
Cynthia:
Ian please...
Go with Adam to find Max.
I'll go too, to help the Elder.
Ian nods.
Ian joins Adam and the others.
Adam:
Ian, you will be our leader.
However...
Cynthia should remain here. It's for the best.
Cynthia:
W...why? I...
If I come along, you won't have to look after me.
Adam:
I won't hear it.
Cynthia, what if we can't get the Elder back... what if there's a tragedy? It will only make you sad.

Well, Ian. Let's go now!

Ruburan:
But, that woman is dangerous.
We were lucky to escape that last fight...
Adam:
Surely you're not afraid of the dangers, Ruburan?
Either way, you have to go. We'll face the dangers together.
We can't just stand by and watch while they kill the Elder.
Please lead the way, Ruburan.
Ruburan:
...
Alright then, everybody follow me!

[previous]
            [home]
            [next]

Here's the original Japanese script for those of you who might understand it better than I do! (The below text should be viewed in Japanese-EUC mode, not Shift-JIS).

こだいしんでんにある
のりものの うごかしかたを
あなたいがい だれもしらないのね

Elder:
ああ ワシいがいは
だれもしらんと いうとるじゃろう

シンシア：
おじいさまー

Elder:
おうっ
シンシア ぶじだったか

アダム：
ミシャエラ あなたを
ついに みつけましたよ

ルブラン：
あっ あいつだ！
おれの ぶかたちを
ひとじちのとったのは あいつだよ

ミシャエラ：
あら ルブランったら
ごうとうだんの ボスだって
えばってたくせに かたなしねぇ

そんなことじゃ
ひとじちになった ぶかたちも
さぞ こころぼそいことだわね

ルブラン：
ちくしょう
なにいってやがる

おまえの ぶかが よわいから
おれが こいつらに
つかまっちまったんじゃねえか

リンクス：
そうは させん

ルブラン：
あいてっー！

ミシャエラ：
ホッホッホ おあいにくさまね
キャラバンの うごかしかたが
わからない あなたたちじゃ

いくら がんばってみたところで
マックスに おいつくことは
できはしないわ ホッホッホッホ

アダム：
ミシャエラ われわれは
おまえたちに まけはしない
あのときと おなじょうに
おまえを うちたおしてみせるぞ

リンクス：
フッフッフ
なにを たわけたことを

そのまえに
このわたしが おまえたちを
たおして やろうではないか

ミシャエラ：
いいのよ リンクス
ホッホッホッホ おもしろいわ
そこまでいうのなら あなたたちも
むだなあがきを してみるといいわ
ここでは いかしておいてあげる
ただし このじいさんは
つれていくことにするわ
キャラバンを つかわずに
じぶんたちの あしで
マックスを おってみることね

Elder:
イアンよ
いっこく もはやく
マックスどのを みつけるのだ！
そして マックスどのと
ちからを あわせ
ひがんを はたすのだ！
アダムどの イアンを
よろしく たのみますぞ！
イアンは。。。

ミシャエラ：
ちっ
つるさいぞ じじい！

(Mishaela & Lynx vanish with the Elder)

シンシア：
おじいさまー

(the lights dim, and Mishaela's voice is heard...)

ミシャエラ：
たのしみに まっているよ
せいぜい がんばってみることがね
オッホッホッホ

ルブラン：
マックスっていう
なまえを ずいぶん
みんなで いってたな。。。

そういや あのおんながくるまえに
おなじ なまえのやつが
おれのとこに やってきてたっけな

アダム：
ルブラン
それは ほんとうですか？

ルブラン：
うそをいっても しょうがないだろ
おれは
うそをつかない ごうとうだぜ

アダム：
イアン あなたの
ちからは みせてもらいました
イアンが よろしければ
われわれとともに マックスさまの
もとへ むかいましょう

シンシア：
イアン おねがい。。。
アダムさんとともに
マックスさまのもとへ。。。

わたしも ついていくわ
おじいさまを たすけて

イアンは うなずいた
アダムたちは
イアンの なかまになった

アダム：
イアンには みんなの
リーダーに なってもらいましょう
しかし。。。
シンシアには
ここに のこってもらいます
それが いちばんいいでしょう

シンシア：
な なぜ わたしが
ついていっては いけないの？

アダム：
きけんすぎます
シンシアに
もしものことが あったら

ちょうろうを とりもどしても
シンシアに あえなければ
ちょうろうは かなしむだけです

それでは イアン
すぐに いきましょう

ルブラン：
でも あのおんなはやばいぜ
しゅらばを くぐりぬけてきた
おれのカンに ビンビンくるんだよ

アダム：
たしかに ルブランのいうとおり
きけんなたびに なるでしょう
しかし いかなければなりません

あなたのぶかも きけんです
みごろしには できないでしょう
ルブラン あんないしてください

ルブラン：
。。。
しょうがねえなぁ
みんな おれについてこい！


translations:09:start of battle 3

Ruburan:
This place is dangerous... it's crawling with monsters.
They outnumber us by far... we should make this quick then hurry to my secret hideout.
Adam:
Ian, as Ruburan said, let's make haste.
Dark Dwarf:
Hehehe!
It looks like our victims have arrived! Capture them all!
Ruburan:
Heh.
I absolutely hate these guys!
This could be dangerous...

[previous]
            [home]
            [next]

Here's the original Japanese script for those of you who might understand it better than I do! (The below text should be viewed in Japanese-EUC mode, not Shift-JIS).

ルブラン：
このあたりは やばいんだよなぁ
モンスターが そこらじゅうに
うようよ してやがるんだ
おれのぶかも いないことだし
はやいとこ ぬけて
おれのアジトへ いそごうぜ

アダム：
イアン
ルブランの いうとおりです
いそぎましょう

ダークドワーフ：
ヒッヒッヒ どうやら
おれたちの えじきになる
かもが やってきたようだぜ
みんなで かかるんだ！

ルブラン：
ヒー
やっぱ いやがったか！
これは やばいぜ

site designed and created by moogie ・2001. shining force gaiden final conflict is ・sega enterprises ltd 1995. this site is for personal use only and no breach of copyright is intended. if you want to use anything from this site on your own website please click here for more information.


translations:10:end of battle 3

Ruburan:
That was easy, wasn't it?! You all put up a great fight!
Oh, look over there - a camp! What a relief! I suppose we should go there.
Adam:
Ian, let's hurry to the camp.
Cynthia:
Wait Ian!
I want to come with you!
I.... I couldn't just stay back there doing nothing.
I was so worried about the Elder. In spite of what you said, I've decided I have to come with you all.
Ruburan:
What do you say, should this young girl come with us? You'd best decide quickly.
Adam:
Cynthia, even though you've come all this way, you must return alone. It's just far too dangerous for you.
Cynthia:
I won't need much help from everyone else. But, I can help you a lot. If anyone is injured, I can heal them!
Adam:
Well Ian, what you do think? Should we let her accompany us?
Ian nods.

Cynthia joins the Force.

Cynthia:
Thank you! Well then, let's hurry to Ribble Camp.
I'm sure we'll be welcome, because we're from Hassan.

[previous]
            [home]
            [next]

Here's the original Japanese script for those of you who might understand it better than I do! (The below text should be viewed in Japanese-EUC mode, not Shift-JIS).

ルブラン：
なかなか やるなぁ
それだけ たたかえるのなら
おれのぶかに してやってもいいな

おっ あそこに
キャンプがみえるぜ
あそこにいきゃ ひとあんしんだろ

アダム：
イアン
あのキャンプへ いそぎましょう

シンシア：
まって イアン
わたしも
いっしょに つれていって！

わたし。。。
どうしても いえに
じっとして いられなかったの

おじいさまも しんぱいだし
やっぱり みんなに
ついていくことに きめたのよ

ルブラン：
なに いってるんだい
こむすめの くせに！
はやいとこ いえにかえるんだな

アダム：
とはいっても シンシアを
ここから ひとりでかえすのは
あまりにも きけんです

シンシア：
わたし あまり
みんなのやくには
たてないかも しれないけれど

かいふくのまほうを つかえるから
だれかが きずついたとき
けがを なおしてあげられるわ

アダム：
どうでしょう イアン
シンシアも ああいってますし
つれていって あげては

イアンは
ちいさく うなずいた

そうりょの シンシアが
なかまに なった

シンシア：
ありがとう
それでは あのりブルキャンプへ
いそいで むかいましょう

あそこには ハッサンからのひとも
たくさんいるから わたしたちも
かんげいされる はずだわ

site designed and created by moogie ・2001. shining force gaiden final conflict is ・sega enterprises ltd 1995. this site is for personal use only and no breach of copyright is intended. if you want to use anything from this site on your own website please click here for more information.


translations:11:start of battle 4

Ruburan:
Once we cross this bridge, we can get to my secret hideout. I'll lead the way again.
Well, everyone - quickly, follow me across!

What?!!
What on earth is that?
Something's happening!

Adam:
Ruburan, this looks dangerous.
Hurry - the bridge is breaking to pieces!
Cynthia:
The rumours at Ribble Camp must be true - that's the Kraken!
Adam:
It looks like we'll have some difficulty before we can cross the bridge and progress.
Ian... here you must show your strength as a Hero - defeat it so that we can get across!

[previous]
            [home]
            [next]

Here's the original Japanese script for those of you who might understand it better than I do! (The below text should be viewed in Japanese-EUC mode, not Shift-JIS).

ルブラン：
このはしを わたれば
おれのアジトまで
もう めとはなのさきだ

さあ みんな
はやいとこ わたっちまおうぜ

なんだ！
いったい なにが
はじまったって いうんだ！

アダム：
ルブラン きけんです！
はやく
はしから はなれるのです

シンシア：
あれが リブルキャンプで
みんなが うわさしていた クラーケンだわ！

アダム：
このはしを わたらなければ
さきに すすむことが
こんなんに なってしまいます

イアン ここは
なんとしてでも はしを
わたりきらなければ なりません

site designed and created by moogie ・2001. shining force gaiden final conflict is ・sega enterprises ltd 1995. this site is for personal use only and no breach of copyright is intended. if you want to use anything from this site on your own website please click here for more information.


translations:12:end of battle 4

Adam:
You did well, Ian.
We'll see the Kraken again I'm sure, but at least we got across the bridge quickly.
(Suika runs onscreen, and runs around)
Nosshu:
Hey, boss!!
Ruburan, your men are in trouble! We were taken by surprise...

You tried to drive the Kraken away?!

Wait a moment....

Ruburan, it looks like you've made the Kraken angry...

(The Kraken quickly finds a way to escape...)
Adam:
Well, we made it through that one okay!
Ruburan:
Oh! The bridge... the bridge is falling away!
(the bridge breaks away completely)
Adam:
It seems there's only one way forward for us now.
Nosshu:
Chief Ruburan, we've been waiting urgently for your return!
Ruburan:
Oh, Nosshu?
Why did you sneak away from the others?
Nosshu:
It's serious boss! I somehow managed to escape in the panic and confusion!
That woman came back... we didn't expect it. She's dangerous - the others are in great distress!
Adam:
Hmm.. sounds like Mishaela to me, don't you think?
Ruburan:
Yes, it does.... Let's hurry to my secret base!

[previous]
            [home]
            [next]

Here's the original Japanese script for those of you who might understand it better than I do! (The below text should be viewed in Japanese-EUC mode, not Shift-JIS).

アダム：
イアン よくやりました

こんどまた クラーケンが
おそってこないうちに いそいで
はしを わたりきりましょう

(Suika does a little dance around)

ノッシュ：
あっ ルブランおやぶんだ！

ルブランのやつめ
とんでもない わるさをしやがって

いますぐ クラーケンを
おいはらいますから
まっててください

ルブランの てしたは
クラーケンの いやがる
においのする くさをもやした

クラーケンは
いやなにおいに たまらず
にげて いってしまった

アダム：
どうやら われわれは
たすかった ようです

ルブラン：
あっ はしが。。。
はしが おちていくぞ！

(the bridge breaks away completely)

アダム：
もう われわれには
もえにすすむ みちしか
のこされて いないようです

ノッシュ：
ルブランおやぶん！
おいらは おやぶんのかえりを
いまがいまかと まってたんですぜ

ルブラン：
おーっ ノッシュか
よく ぬけだせたな
みんなは どうしてる？

ノッシュ：
それが たいへんなんですよ
おいらは どさくさまぎれに
なんとか にげられたんですが

あのおんなが もどってきてて
なにか やばいふいんきなんですよ

アダム：
あのおんなと いうのは
ミシャエラの ことですね？

ルブラン：
ああ そうだよ。。。
こうしちゃ いられない
アジトに いそごう！


translations:13:start of battle 5

Mishaela:
I'm sorry to say that your dear chief Ruburan won't be coming to save you!
How do you feel about that then? He can't help you!
Thief:
Is.... is that true?
Mishaela:
It's true.
You scoundrels can't avoid it this time. We are the devil army, working together to cause misery and misfortune!
Understand this - we will defeat your god Volcanon as soon as we can! And that's only the beginning!
Thief:
Volcanon...!
Please wait a moment...
Volcanon... it can't be so! You're a god! We need your protection!
Ruburan:
What a surprise... it's that woman again, and her demons!
She must have a wicked plan in mind...
Looks like I arrived just in time to help my men.
Wait right there Mishaela, it's time for you to get what you deserve. I don't appreciate being talked about behind my back!
Mishaela:
Oh, Ruburan... I'm surprised you came back here to oppose me!
Ruburan:
In spite of what you devils say, we'll settle this matter here and now!
Our way is to strive for victory, right men?!
Mishaela:
Surely you realise there's no point in trying to save them?!
Evil has returned forever, to rule the world!
Ruburan:
Damn you!
Stay right there...!
Mishaela:
Oh, what a surprise!
You want to come after me... but hear this!
You and your followers have no chance to defeat the devil army. You'll burn in a living hell!
Adam:
Wait Mishaela...
Mishaela:
Aha!
So, there are yet more of you hiding over there, besides the rat! But, I can't be bothered to wait for you to come out, I'm a busy woman you know...
So, I'll brighten this place up with a Spark Level 3!

I'm sorry, but for those hiding over there with the rat, this is where it ends!
I'm a step ahead of you now, and it's time for me to face Volcanon... and defeat him!

Now, Lynx...

Lynx:
...
Mishaela:
As planned, you should go to Max.
Lynx:
Right!
Mishaela:
I'll be right behind you...

[previous]
            [home]
            [next]

Here's the original Japanese script for those of you who might understand it better than I do! (The below text should be viewed in Japanese-EUC mode, not Shift-JIS).

ミシャエラ:
おまえたちの おやぶんである
ルブランは ざんねんながら
てきのてに おちてしまったよ
どうだい おまえたち
わたしと てをむすばないかい?
そしたら たすけて
やれないことも ないねぇ

Thief:
ほ ほんとうですか?

ミシャエラ:
ほんとうだと も
おまえたちも こんなこあくとうを
つづけていても しょうがないだろ
われわれ あくまぞくと
てをむすぶのが いちばん
しあわせなんじゃ ないかい?
なっとくできたら まず
てはじめに ボルカノンを
たおしてきて もらおうか ねぇ

Thief:
ボルカノン...
ちょっと まってくださいよ
ボルカノンといったら
このたいりくを まもっている
かみさまじゃ ないですか

ルブラン:
あのおんなって
あくまぞくだったのか?!
とんでもないやつの
てつだいを するとこだったんだな
じょうだんじゃねえぞ
やせてもかれても おれたちは
ひとの うしろゆびさされるような
まねだけは しなかったんだ
ちょっと
まって もらおうか!

ミシャエラ:
あーら ルブランいきてたの
いまのはなしに グッときて
ここに でてきたってわけかい

ルブラン:
なにいってやがる
あくまの てさきのくせに!
うまいはなしをして
じつは どれいのように
こきつかおうってんだろ
こきつかおうってんだろ
そうは とんやがおろさねえ
えいっ!

ミシャエラ:
たすけてやろうって いってるのに
おんを あだで
かえそうって いうんだね
おもいしるが いいさ
えいっ!

ルブラン:
ち ちくしょう
からだが
う うごかない!

ミシャエラ:
そうかい そうかい
おまえが そうくるんだったら
わたしにも かんがえがあるよ
こぶんたちが ほうむりさられる
いきじごくを そのめに
やきつかせて やろうかねえ

アダム:
まつのだ ミシャエラ

ミシャエラ:
あーら あら
まだほかにも ねずみが
ひそんで いるみたいだねえ
でも まってなんかいられないわよ
わたしは いそがしいんだから
えい これをくらいな!
スパーク レベル3!
えい おまえたち
あっちに かくれている
どぶねずみを しまつしておしまい
わたしは ひとあしさきに
やっかいな ボルカノンを
たたきのめしに むかうからね
それから リンクス

リンクス：
。。。

ミシャエラ：
おまえは よていどおり
マックスの もとへ
むかうのだ

リンクス：
はっ

ミシャエラ：
おまえたち
あとは たのんだよ

site designed and created by moogie ・2001. shining force gaiden final conflict is ・sega enterprises ltd 1995. this site is for personal use only and no breach of copyright is intended. if you want to use anything from this site on your own website please click here for more information.


translations:14:end of battle 5

Ruburan:
Damn!
If I hadn't waited, her henchmen wouldn't have caused this trouble...
Nosshu:
Chief Ruburan, I'm sorry...
We were afraid... so afraid. We couldn't fight!
Ruburan:
That's okay, Nosshu - even I'm afraid of that evil woman.
However... I still hope we're able to catch up with her.
She's got the power to take over the world, and she's ready to do so, by any means necessary. People like her will just do whatever they like.
For this reason, Ian, I'd like to come along with you.
Ruburan the Thief joins the Force.
Nosshu:
Chief, I'd like to come along with you too!
Ruburan:
No, Nosshu - you need to stay here and protect our hideout.
Nosshu:
Right, chief!
Ruburan:
Well, let's go!

Stay here, Nosshu, and...
... await my glorious return!

Nosshu:
Chiiieeeefff!!
Ruburan:
Nosshu...

...

Come on, Ian... we should leave now.

[previous]
            [home]
            [next]

Here's the original Japanese script for those of you who might understand it better than I do! (The below text should be viewed in Japanese-EUC mode, not Shift-JIS).

ルブラン：
ちくしょう おれが
ドジを ふんじまったせいで
こぶんどもが。。。

ノッショ：
ごめん ルブランおやぶん
おいら こわくて こわくて
たたかうことが できなかった。。。

ルブラン：
いいんだよ ノッショ
おれだって そうさ
こわくて たまんなかったぜ
しかし。。。
ミシャエラめ おいつは
ぜったいに ゆるせねえ。。。
あいつらは ちからで
よのなかを じゆうに
できると おもってやがる
そんなやつらの すきかってを
ゆるしとくわけには いかねえ
イアン おれもつれていってくれ

シーフの ルブランが
なかまに なった

ノッショ：
おやぶん おいらも
いっしょに つれていってくれ

ルブラン：
いや ノッショ
おまえは ここに のこれ
そして おれがかれるまで
このアジトを まもっているんだ

ノッショ：
おやぶん

ルブラン：
さあ いこう
ここに のこるんだ
ノッショ！
そして。。。
おれのかえりを まっていろ！

ノッショ：
お。や。ぶ。ん

ルブラン：
ノッショ。。。


translations:15:start of battle 6

Ruburan:
Hey, Mishaela's over there!!
Mishaela:
Those guys are bothersome, aren't they?
Focus your minds and they won't be able to hurt you.
Then, we'll take care of them...
Kiddo:
We don't like the sound of that...
Mishaela:
Ah, good job!
Now's our chance to seal away Volcanon's power!

Ooooh!

Shaaaa!

Oh, ho ho ho!
Volcanon's power has been sealed away!

Those troublesome kids can't interfere with our dream anymore! Oh ho ho ho!
We must prepare to return to Grans Tower - with Volcanon seen to, there's no need for us to remain here...

Ruburan:
Mishaela's escaped!
Quickly Ian, after her!
Dark Dwarf:
If you want to pass through here, you'll have to get past us first!
Adam:
It seems we've been discovered...
We have no choice but to defeat them, if we're to progress.

[previous]
            [home]
            [next]

Here's the original Japanese script for those of you who might understand it better than I do! (The below text should be viewed in Japanese-EUC mode, not Shift-JIS).

ルブラン：
あっ
あそこに ミシャエラが！

ミシャエラ：
えいっ うるさいやつらだね
せいしんが しゅうちゅう
できやしない じゃないか
おまえたち
さっさと かたをつけるんだよ

キッド：
おまえたちのすきには させないぞ

ミシャエア：
おまえたちよくやった
これで ボルカノンのちからを
ふういんする ことができる

ウーッ

シャアー！

オーホッホッホ
これで ボルカノンのちからを
ふうじることが できたわ
われわれのゆめを じゃまする
やっかいものが またひとり
きえたわけね オーホッホッホ
わたしは れいのじゅんびを
すすめるため これがら
グランスとうへ もどることにする
ボルカノンに ふおんなうごきが
ないように おまえたちは
ここにのこって よくみはってるのよ

ルブラン：
ミシャエラが にげちまった
イアン はやく
さきへ いそごう

ダークドワーフ：
なんだ おまえたちは
ここをとおることは ゆるさん！

アダム：
できに みつかってしまいました

site designed and created by moogie ・2001. shining force gaiden final conflict is ・sega enterprises ltd 1995. this site is for personal use only and no breach of copyright is intended. if you want to use anything from this site on your own website please click here for more information.


translations:16:end of battle 6

Volcanon:
My thanks to you, Ian and your Force.
Adam:
Who are you?
Volcanon:
I am Volcanon.
Adam:
You're Volcanon...
But how did you know Ian's name?
Volcanon:
I've been watching the Devil Army's movements regularly. On one occasion they appeared, and Ian was there with Max.
Adam:
I see.
Volcanon:
We are worried because it is possible that the Devil Army has some treacherous plan involving Grans Tower. We must put an end to their wicked plans!
Adam:
So... What should we do?
Volcanon:
You and your companions should go to Grans Tower, and try to find a solution to this. Max is there too, it's important that you find a way to help him.
Adam:
Going to Grans Tower... what a great idea!
Kiddo:
I agree, and I'd like to come along too.
Adam:
Didn't we see you earlier...?
Kiddo:
Teehee! Yes, you saw me earlier... we weren't prepared for that kind of trouble.
I know I'll be a real asset to your team, because I can fly.

What do you think, Volcanon? If you let me go, I'll be good!

Volcanon:
Hmm...
You should show Ian and the others how well you can fly.
Kiddo:
I already did! If you really want peace, then please let me fight the Devil Army with you!
Kiddo the Birdman joins the Force.
Adam:
By the way, Volcanon, how are we going to get to Grans Tower?
Volcanon:
It is your destiny to go, and so you will get there - a way will become clear to you. This cave will begin the next stage of your journey.
I will always be watching over you, Ian!

Having met Volcanon, Ian and the others
must now travel to Grans Tower.
However, this is only the beginning!

~ Chapter 1: The Ancient Shrine, a New Journey Begins ~
~ The End ~

Do you wish to save your adventure this far?
[Yes] [No]

[previous]
            [home]
            [next]

Here's the original Japanese script for those of you who might understand it better than I do! (The below text should be viewed in Japanese-EUC mode, not Shift-JIS).

ボブルカノン：
イアンたち れいをいうぞ

アダム：
あなたは？

ボルカノン：
わたしは ボルカノンだ

アダム：
あなたが ボルカノンさま。。。
しかし なぜ
イアンの なまえを？

ボルカノン：
あくまぞくの うごきは
ひごろから ちゅういしていたのだ
そこに あらわれたのが
マックスと イアンであった

アダム：
はい

ボルカノン：
あくまぞくは グランスとうで
ちじょうのものにとって おそろしい
やぼうを はたそうとしている
やつらは じゃねんによって
グランスとうを おおっていて
わたしが てをくだすことができん

アダム：
それでは
どうすればよいのですか

ボルカノン：
グランスとうへ むかうのだ
そして おまえたちじしんで
かいけつするのだ
マックスもそこにいる
できるだけのてだすけはしよう

アダム：
グランスとうへ
いけば よいのですね

キッド：
そういうことなら
このぼく も
つれていって きださい

アダム：
きみは さっきの。。。

キッド：
テヘヘッ さっきは
ゆだんして やられちゃったけど
ぼくは そらもとべるから
きっと みなさんの
おやくにたてると おもいます
ねっ ボルカノンさま
ついていっても いいでしょう？

ボルカノン：
ううむ。。。
たしかに イアンたちには
そらをとべるものが おらぬようだな

キッド：
やった！ というわけで
へいわのために みなさんとともに
あくまぞくと たたかわせてください

ちょうじんの キッドが
なかまに なった

アダム：
ボルカノンさま ところで
グランスとうへは どうやって
むかえば よいのでしょう？

ボルカノン：
きたへいけ きたへいくのだ
きたいむかえば おのずと
みちが きりひらかれよう
そのどうくとをすすむのだ
わたしは いつでも
イアンたちを みまもっておるぞ

ボルカノンしんの けいじによって
グランスとうへ むかうことになった
イアンたち
しかし そのたびは
はじまったばかりであった

おわり

ここまでの ぼうけんを
きろくしますか？
『はい』 『いいえ』

site designed and created by moogie ・2001. shining force gaiden final conflict is ・sega enterprises ltd 1995. this site is for personal use only and no breach of copyright is intended. if you want to use anything from this site on your own website please click here for more information.


translations:17:chapter 2 introduction

chapter 2: target - grans tower!

Step by step and day by day,
Ian and his Force draw nearer to Grans Tower.

However, following their unexpected escape,
Mishaela is waiting for their arrival...

Mishaela:
Lynx, how are the plans to capture Max progressing?
Lynx:
They're going well. If they continue as planned, we will soon have Max.
Mishaela:
Excellent.
By the way, Eiku, what became of Ian and his party?
Eiku:
Well... I've been informed that they were able to defeat your guards... and after they reached Bedoe, Volcanon appeared to them.

Magus thinks that a search for them should be carried out, to ensure they don't disturb you while you raise all that energy...

Mishaela:
So, Magus!
Is everything going to be alright?
Magus:
Hehehe! Don't worry. If by any chance they should get through Pacalon, we'll find them and consign them to oblivion!
Mishaela:
Good.
You should go to Pacalon immediately!
Magus:
Hehehe...
I will... hehehe
Eiku:
By the way... what purpose will the old man from Hassan serve?
Mishaela:
Haven't you guessed?
The old man has knowledge of ancient history, we can make use of this, and use the knowledge against Ian.

There's still some way to go before we will need this information, as we haven't yet found the ancient ruins. But... you'll be lucky if you can find them by standing there and boasting!

(Mishaela paces back and forth.)

But, Ian shouldn't prove to be a problem for us. It'll be mere child's play, especially when Max changes sides and becomes Ian's enemy, eh?!

Eiku:
I know you'll be really pleased when I return with him!
Mishaela:
Eiku!
That is not your task... ... at least, not for now.
Lynx:
But, after I've defeated him, Eiku won't have a chance, hehehe!
Eiku:
What are you saying, Lynx?!
I'm not happy with my role in this plan. Why do I have to be the one to go after Ian?!
Lynx:
Guffaws
You heard me!
I don't know what makes you think you can apply for my job!
Mishaela:
Even if he does, Lynx, it's your job to capture Max.
Lynx:
Right... that's settled!
Mishaela:
Magus should be able to defeat Ian and his team without and problems, but it's your job to make sure Eiku, and if he fails then it's your turn.
Eiku:
Ah, that's a relief to know!
I'll bring him down, that's for sure - just you watch me!
Mishaela:
Hohoho, Eiku!
Those are very promising words indeed!

Ian, you're really going to have to try your best, because we're watching you!
Ohohoho!

[previous]
            [home]
            [next]

Here's the original Japanese script for those of you who might understand it better than I do! (The below text should be viewed in Japanese-EUC mode, not Shift-JIS).

だい2しょう
めざせ！ グランスとうへ

いっぽいっぽ かくじつに
グランスとうへ ちかづきつつある
イアンたち

しかし ミシャエラが
それを だまって
みのがして おくはずはなかった

ミシャエラ：
マックスの
いけどりさくせんは
すすんでいるのか？ リンクス

リンクス：
はい このままでいけば
よていどおり
マックスは とらえられるかと

ミシャエラ：
よし ところで
イアンの いっこうは
どうなったのだ エイク

エイク：
ミシャエラさまの
けっかいの みはりをたおし
ボルカノンを すくったあと
ビドーこくのあたりで
しょうそくを たっておりますが
メイガスはいかの ものたちが
げんざい ぜんりょくをあげて
そうさくちゅうです

ミシャエラ：
そうか
メイガスよ
だいじょうぶ なのだろうな

メイガス：
ゲッヘッヘ ごしんぱいなく
みつけしだい
やつらを ほうむりさります
まんいち それがやぶられても
パキャロンでの こちらのしかけに
やつらは ひとたまりもないかと

ミシャエラ：
よし
さっそく おまえも
パキャロンへ むかうのだ

メイガス：
ゲッヘッヘ
しょうちしました ゲッヘッヘ

エイク：
ところで
ハッサンの ちょうろうは
いかが いたしましょうか？

ミシャエラ：
そうね。。。 もうすこし
いかしておくと しようかしら
イアンの ことといい。。。
まだまだ
じゅうような じょうほうを
かくしているかも しれないからね
こだいのいせきの じょうほうを
えようとおもったら あのじさんは
おもいがけない ほりだしものだったわ
しかし
まさか イアンが
あいつの こどもだったとはね。。。
わたしたちの てきとなるのは
マックスだけだと おもっていたが

エイク：
こじんてきには わたしは
つよいてきが くるのなら
ひじょうに たのしみですがね

ミシャエラ：
エイクよ
おまえのてきでは ないだろう
。。。いまのところはな

リンクス：
しかし
そのあとでは このわたしにしか
たおせなくなる フッフッフ

エイク：
どういうことだ リンクスよ
おれには イアンとじゃ
やくぶそくだと いうことか！

リンクス：
フッフッフ きこえたか
まあ どうとろうと
おまえのかってよ

ミシャエラ：
よしなさい リンクス
おまえには マックスを
とらえるという
にんむが あるでしょう

リンクス：
ははっ
それでは！

ミシャエラ：
メイガスが しゅびよく
イアンたちを
ほふって くれればよいが
もしダメなときは エイク
そのときこそ おまえのでばんだよ

エイク：
はっ ごあんしんください
かならずや たおしてみせましょう

ミシャエラ：
ホッホッホ エイクよ
たのもしい ことばだわ
イアンよ せいぜい
がんばって みることだね
オーホッホッホ

site designed and created by moogie ・2001. shining force gaiden final conflict is ・sega enterprises ltd 1995. this site is for personal use only and no breach of copyright is intended. if you want to use anything from this site on your own website please click here for more information.


translations:18:start of battle 7

Ian and the Force were now intent
on heading north to Pacalon.
To get there, they must pass through a cave...

         Paige:
This cave is really long, isn't it?
Kiddo:
It's just too narrow. I'm having trouble flying in here!
Hawel:
The way out can't be too far now...
Hey! I just felt a breeze on my skin...
Sonette:
Hold on Hawel.... why do you always act like you're some great know-it-all?
Ruburan:
Well, we've got to do something. This cave may well come out somewhere in the region of Pacalon. When we get out, we really should take some time to have a well-deserved rest.
Knuckles:
What's that?!
I think I just saw someone over there... a shadow moved.
This could mean danger...
Cynthia:
Eh?
We don't need that sort of thinking. It's nothing.
Knuckles:
No, I'm sure it was somebody.
Oh, who can it be?
Sonette:
What great guard is this? Mishaela's squad is ahead of us... what shall we do?
Orc Lord:
Hey, did I hear somebody's voice just now?
Dark Mage:
Oooh, it was!
As Magus' search company, we must defend the cave's exit!
Orc Lord:
Okay now...
I, your master, command you to attack!
Knuckles:
The cave is shaking!
Sonette:
Eek! The pillars!
Adam:
It's the enemy!
Attack them, everyone - but be careful!

[previous]
            [home]
            [next]

Here's the original Japanese script for those of you who might understand it better than I do! (The below text should be viewed in Japanese-EUC mode, not Shift-JIS).

そのころ イアンたちは
ひたすら どうくつをほくじょうし
パキャロンへと むかっていた

ペイジ：
ずいぶんと
ながいどうくつだね

キッド：
こんな せまいとこばかり
とんでいるのは すごくつらいよ

ハウエル：
もういいかげん
でぐちが あるとおもうよ
ほら かぜを
はだに かんじるようになっただろ

ソンネット：
ハウエルったら
また いつもみたいに
がくしゃぶっちゃって

ルブラン：
まあ なんだかんだいっても
このどうくつを ぬけりゃあ
たぶん パキャロンのあたりだ
そしたら ゆっくり
まちで やすむことにしょうぜ

ナックル：
あれっ？！
いま むこうのほうで
だれかの ひとかげが
うごいたような きがしたんだけど

シンシア：
えーっ
そんなわけは
ないとおもうけど。。。

ナックル：
いや いまたしかに だれかいたよ
おーい だれかいるのかーい？！

ソネット：
なに おおごえだしてるのよ！
ミシャエラの てさきだったら
いったい どうするつもり？

オーク ロード：
おっ いま
だれかのこえが きこえたが？

ダークメイジ：
おーっ いたぞ！
メイガスさまの さがしていた
れんちゅうだ でぐちをかためろー！

オーク ロード：
よし まず
オレが せんせいこうげきだ！

ナックル：
どうくつが
ゆれだしたぞ！

ソネット：
キャー はしらが！

アダム：
てきです
てきが こうげきしてきました
みんな ちゅういして！


translations:19:end of battle 7

Orc Lord:
Master Magus! We've been discovered... th... they're here.... uuggghh

(Orc Lord dies)

Adam:
It's just a matter of time until the enemy finds us...
Ian, we must make haste!

[previous]
            [home]
            [next]

Here's the original Japanese script for those of you who might understand it better than I do! (The below text should be viewed in Japanese-EUC mode, not Shift-JIS).

オーク ロード：
メイガスさま
ついにやつらを みつけましたぜ
や やつらは ここに。。。 グフッ

アダム：
このようすでは てきが
われわれを みつけるのも
じかんの もんだいです
イアン
いそぎましょう！


translations:20:start of battle 8

Magus:
Fight!
If we defeat them in this battle, we can take over the city of Pacalon!

(Pacalon soldiers battle Magus' army)

You're too slow!
Why are there still some Pacalon troops remaining undefeated?!

Orc Lord:
Well, Master Magus...
The Pacalon force have grouped together in resistance - we can't defeat them!
Magus:
Well, their actions won't help them now, we'll end this soon!
We'll make that river overflow! Pacalon's soldiers will have a drink of water like they've never had before!
Heh heh heh!

(a rock falls down & blocks the river, causing the land to flood. It washes away - or drowns? - the centaurs)

Heh heh heh!
Good, it worked. They soon lost their fighting spirit!
Now everybody, let's march into Pacalon!

Orc Lord:
Oooh!

(Magus' force tries to enter Pacalon)

Adam:
Ian, we'll soon be reaching Pacalon, the country of centaurs.
Over there you'll see a crowd of their splendid Knights!

(looks towards Pacalon)

Ah!
That's scary... I don't see anyone. If I'm not mistaken, that's the Devil Army!
Ian, we must assist our allies.

Orc Lord:
Oh, Master Magus!
Look over there - Ian and his Force have arrived!
Magus:
Well, if we're to take the castle, we must plan an attack on Ian and his soldiers!
Dark Mage:
Ahh! It looks like our soldiers were defeated by Ian yet again!
Magus:
Well, this ground will make a great battlefield. We've got no choice, they must be defeated!

[previous]
            [home]
            [next]

Here's the original Japanese script for those of you who might understand it better than I do! (The below text should be viewed in Japanese-EUC mode, not Shift-JIS).

メイガス：
たたかえ！
たたかうのだ やつらをたおせ
パキャロンじょうを うばうのだ

(Pacalon soldiers battle Magus' army)

メイガス：
おそい！
パキャロンじょうは
まだ おとせぬのか

オーク ロード：
メイガスさま それが。。。
パキャロンへいの ていこうにより
いっこうに やぶることができません

メイガス：
ええい しかたがない
さいごのしゅだんだ
かわを はんらんさせるのだ！
そうすれば パキャロンのへいしは
みずに のまれることだろう
ゲッヘッヘッヘ

(a rock falls down & blocks the river, causing the land to flood. It washes away - or drowns? - the centaurs)

メイガス：
ゲッヘッヘ
よしっ やったぞ これで
やつらも せんいをうしなったはず
みんなのもの
このきに じょうじて
パキャロンへ のりこむのだ！

オーク ロード：
ウォーッ！

(Magus' force tries to enter Pacalon)

アダム：
イアン もうすぐ
ケンタウロスぞくの くに
パキャロンに つきます
あのくにには
りっぱな きしが
おおぜい くらしているそうです
あっ！
パキャロンが
なにものかに おそわれています！
あれは あくまぐんに
まちがい ありません
イアン たすけなくては

オーク ロード：
ああっ メイガスさま！
あそこを ごらんください
イアンたちが あらわれました

メイガス：
ええい
しろをとって イアンたちを
むかえうつ てはずが。。。

ダーク メイジ：
ああ！ またもや
われわれの へいしが
イアンに やられました！

メイガス：
こうなっては しかたがない
せんりょくで
やつらを たおすのだ！


translations:21:end of battle 8

Magus:
(Magus grunts)
How could this happen?
Lynx:
Hehehe! What's wrong Magus?!
Did things not go according to plan?
Magus:
L....Lynx...?...
You got that right!
Now they are only a step away from the ruins you were talking about.
Lynx:
Under these circumstances I can see the limit of your abilities. It's clear that I'm superior to you.
Magus:
That's not fair!
Things always go well for those guys... they'll go down in history!
Lynx:
It seems like you weren't paying attention, so they found you.
I'm leaving.
Magus:
Please, Lynx! I beg you to take me with you!
Lynx:
...well, alright I'll help you this once.

(they vanish)

Adam:
Ian, the enemy has retreated!

(two people come out of Pacalon)

Sylvia:
I'm Sylvia, a Knight from Pacalon.
Thanks to you our country is safe and the Devil army has departed.
You must be Ian, right?
I know that because we received a report from Volcanon's country, Bedoe.
Julia:
I flew to Pacalon from Bedoe when I heard about the Devil Army. I can't fly any further without a rest, and I'm sure you could do with one too, eh? Ha ha ha!
Adam:
So, you were the one at Bedoe with Kiddo, fighting the Devil Army...
Julia:
Ah yes, I remember that. I also entered the cave, and just missed the cave-in. So, I quickly made it through one step ahead of you to Pacalon.
Sylvia:
Your actions have made me think...
I'd like to come with you all and fight to protect our world.
Julia:
I hope I'm not too late, but I also wish to join you.
Sylvia the Knight and Julia the Birdwoman join the Force.
Sylvia:
Before we go on to fight, we should all take a rest in Pacalon.

[previous]
            [home]
            [next]

Here's the original Japanese script for those of you who might understand it better than I do! (The below text should be viewed in Japanese-EUC mode, not Shift-JIS).

メイガス：
グッフッフ なんということだ
こんなことに なってしまうなんて

リンクス：
フッフッフ
どうしたことだ メイガスよ
さんざんなめに あっているようだな

メイガス：
リ リンクスか。。。
うまく いっていたのだ
あといっぽと いうところまで。。。

リンクス：
このありさまを
みるかぎりだと
おれには そうはみえんな

メイガス：
そんなことはない！
やつらのくるのが
もうすこし おそければ
すべて うまくいっていたのだ！

リンクス：
どうやら やつらが
おまえを みつけたらしいな
こっちに むかってきたぞ！

メイガス：
リンクス おねがいだ！
おれを つれてにけてくれ
たのむ！

リンクス：
。。。よし いいだろう
こんないは おまえを
たすけてやるとしょう

(they vanish)

アダム：
イアン
てきが
てったい していきます

(two people come out of Pacalon)

シルビア：
わたしは
パキャロンのきし シルビアです
あんたがたの おかげで
あくまぐんの こうげきから
くにをまもることが できました
あなたが イアンどのですね
ボルカノンさまのくに ビドーから
ほうこくが とどいております

ジュリア：
あたしが パキャロンにとんで
あくまぐんと あなたがたの
はなしを つたえにきたの
ビドーから ここまで
やすみなしに とびつづけるのは
つらかったですけどね アッハッハ

アダム：
すると あなたはビドーで
キッドと いっしょに
あくまぐんと たたかっていた。。。

ジュリア：
おぼえていて くれたのね
あのとき いっしょにあたしも
どうくつに はいろうとしたら
ひとあしちがいで
どうくつが しまっちゃったの
それで あたしは
ひとあしさきに パキャノンに
むかったという わけなの

シルビア：
あなたがたの
はなしは きいています
このせかいを まもるために
わたしも みんなさんと
いっしょに たたかわせてください

ジュリア：
おくればせながら
あたしも みんなの
なかまに くわえてちょうだい

きしの シルビアと
ちょうじんの ジュリアが
なかまになった

シルビア：
たたかいにいく そのまえに
どうぞ パキャノンじょうで
やすんでいって ください

site designed and created by moogie ・2001. shining force gaiden final conflict is ・sega enterprises ltd 1995. this site is for personal use only and no breach of copyright is intended. if you want to use anything from this site on your own website please click here for more information.


translations:22:start of battle 9

Orc Lord:
Magus, we must report to you that this man has broken Army regulations!
Magus:
Ah, if I remember correctly, you're Eric... that is your name, isn't it?
I understand you used to be a spy...
Eric:
I didn't do anything of the sort!
Lynx:
Ah, Magus, you always did enjoy blaming the innocent...
Magus:
Oh, it's you again.
You do me an injustice, Lynx... have you changed sides?
Lynx:
You're such fun!
Don't you see what I'm getting at?
What does Eric wish to achieve?
Eric:
All I want is to see Mishaela. If I enter the Devil Army, one of these days I'll meet up with her... so, that's the reason for my actions.
Magus:
Wh... what?!
Lynx:
Uh-oh!
Magus:
Y...you'll pay for your actions!
Lynx:
Why wait? This isn't especially interesting...
Magus:
Lynx, what do you plan to do?
Lynx:
I'll do it by the book, and set a trap to catch him
Eric is released from his chains.
Lynx:
Fight me, Eric!
You won't beat me. Mishaela will give me extra points for catching you!
You shall fall by my hands.

C'mon!

Eric:
Oooh!

(Eric and Lynx fight)

Eric:
Give up?...
Lynx:
Give up.
Magus:
Hey you - don't give up yet! You've got to catch Eric!
Eric:
You can't do that!
I'm leaving this place now...

(Eric flies away)

Magus:
After him!
(the Orc Lords chase after Eric)
Lynx:
I wanted to defeat that man in a fair battle... it's disappointing that I did not kill him, Magus.
We failed... but this was a battle I won't forget.

(Lynx leaves)

Magus:
Lynx is so selfish. One of these days I'll get even with him. First, I must find Eric, otherwise I'll be in big trouble!
Sylvia:
Volcanon said that we should head North. If we carry on this way, and don't go astray, we should reach the town of Moun. We'll have to go via Moun to get to the far North, where he said we'll find a real treat at a place called Nazca.
Adam:
Julia, go and scout ahead, but be quiet! Report back to us...
Julia:
(Julia scouts ahead)

Those guys seem to be wandering around quite strangely, don't they?
It seems that Magus is the commanding officer of the Devil Army's force here, and they're quite frantic right now to find a guy called Eric...

Adam:
Eric...
Interesting...
Who is that, I wonder?
(The Orc Lords continue to look for Eric)
Orc Lord:
Any sign of Eric?
Orc Lord:
No, he doesn't seem to be here.
Orc Lord:
I don't know... he must be further away. We've gotta search well!
Orc Lord:
Hey!
It's you guys again!
Julia:
Damn it!
It seems like we'll have to fight them again!
Magus:
Hmm, did those guys make it this far to the North?
Put off the search for Eric, we must attack Ian and his Force!

[previous]
            [home]
            [next]

Here's the original Japanese script for those of you who might understand it better than I do! (The below text should be viewed in Japanese-EUC mode, not Shift-JIS).

オーク ロード：
ぐんの きりつをみだし
あらぬことを ふれまわっていたのは
このおとこです メイガスさま

メイガス：
たしか おまえは
エリックとか なのっていたな
ずいぶんまえから こそこそと
しらべまわって いたことは
わかっているのだぞ

エッリク：
そのような
こそくなまねは していない

リンクス：
メイガス またおまえは
みにおぼえの ないものに
つみをきせて たのしもうというのか

メイガス：
おう おぬしか リンクス
それこそ ぬれぎぬだぞ
このおとこのうらは とっているのだ

リンクス：
フーヌ・・・
それでは わたしが
きいて みようではないか
エリックとやら
いったい なにをしようというのだ
いったい
なにが のぞみなのだ

エッリク：
ミシャエラをやぶりたい
わたしののぞみは それだけだ
あくまぐんに はいれば
いつかミシャエラに あえる
そのために このぶたいにしがんした

メイガス：
な なんだと！

リンクス：
ほほう

メイガス：
お おまえたち
いますぐ こいつを
しょけいするのだ！

リンクス：
まあ まて
なかなか おもしろいではないか

メイガス：
リンクス なにをするつもりだ！

リンクス：
どうせ わなにはめて
とらえたのだろう
そういうやりかたは すかんな

オーク ロード：
エリックの
いましめが とかれた

リンクス：
エリックよ どうだ
わたしと たたかわないか
わたしを たおせないようでは
ミシャエラさまには かてんぞ
さあ かかってくるがいい
おまえたちは
さがっておれ！

リンクス：
こい！

エッリク：
ウォーッ！

(Eric and Lynx fight)

エリック：
ゼイゼイ・・・

リンクス：
ゼイゼイ

メイガス：
おまえたち いまだ！
エリックを つかまえるのだ

エッリク：
そうはいかない！
ここは ひとまず
にげさせて もらおう

(Eric flies away)

メイガス：
おえーっ
とうんだ！

(the Orc Lords chase after Eric)

リンクス：
ころすには おしいおとこだ
せいせいどうどうと たたかって
あいつを たおしてみたいものだな
メイガスよ
さわがして わるかったな
しかし たたかいは
せいせいどうどうと おこなうものだ
それを わすれてはならんぞ
ではっ

(Lynx leaves)

メイガス：
リンクスのやつめ
かってなことばかり しおって
いつか おもいしらせてやらねば
みんなのもの エリックをさがしだせ
わざわいの たねは
つみとって おくのだ！

シルビア：
ボルカノンさまの いうとおり
きたへ むかうとすれば
このみちで まちがいありませんわ
これをすすめば
まずモーンのまちが あります
そして そこをけいゆして
きたの さいはてのちにつくと
ナスカーだいちと
よばれるばしょが あります

アダム：
そろそろ ていさつに
でていた ジュリアが
もどってくる これでしょう

ジュリア：
みてきたわ やっぱり
やつらは このへんにも
うようよ いるみたいね
どうやら メイガスという
たいちょうが ひきいる
あくまぐんの ぶたいが
いま しにものぐるいで
エリックという おとこを
そうさく しているようよ

アダム：
エリック・・・
いったい それは
だれなのでしょうか

(The Orc Lords continue to look for Eric)

オーク ロード：
エリックは いたか？

オーク ロード：
いや いないようだ

オーク ロード：
まだ とおくには
いっていないはずだ
よくさがせ！

オーク ロード：
ややっ
おまえたちは！

ジュリア：
しまった！
こうなっては やつらを
たたくしか なさそうだわ

メイガス：
むう そうか やつらがきたか
エリックは あとまわしだ
イアンを むかえうて！


translations:23:end of battle 9

Magus:
We only just failed to catch Eric... and it's because we had to see to you first! And now we're disgraced...! Uuugh, if Lynx hadn't gotten in my way...
Ian, you'll have to find another way, remember that! Hehehe...

(Magus leaves)

Adam:
Find another way? What does he mean?
Oh well, anyway, as Sylvia said, we should head to the town of Moun now.

[previous]
            [home]
            [next]

Here's the original Japanese script for those of you who might understand it better than I do! (The below text should be viewed in Japanese-EUC mode, not Shift-JIS).

メイガス：
エリックを とりにがすばかりか
イアンにまで やぶれるとは
なんたる しったい。。。
ウグググ これというのも
リンクスのやつが わたしの
じゃまを するばかりに。。。
イアン こうなっては
しゅだんは えらばぬ
おぼえておれ！ グッフッフ

(Magus leaves)

アダム：
しゅだんを えらばぬとは
メイガスは いったいなにを
しようと いうのでしょう
とにかく シルビアのいっていた
モーンのまちへ むかいましょう

site designed and created by moogie ・2001. shining force gaiden final conflict is ・sega enterprises ltd 1995. this site is for personal use only and no breach of copyright is intended. if you want to use anything from this site on your own website please click here for more information.


translations:24:start of battle 10

Magus:
... these are military operations, Lynx, just like you wanted.
Lynx:
What are you on about?
I wanted a fairly matched battle. If you're going to have such unfair tactics, I can't go along with those. You need to rethink your plans, Magus.
Magus:
Hmmm.... unfair, you say?
If you don't like the way I'm doing this, then go somewhere else.
Lynx:
Are you serious, Magus?!...
Well, if you mean really mean it, it's not my turn anyway...

(Lynx leaves)

(Adam & Ian approach the gates of Moun, to be greeted by three residents)
Moun Resident 2:
Well, well, it's the Shining Force. I've heard rumours about you!
Moun Resident 3:
You're early, we were just about to start preparing your welcome!
Adam:
Isn't the Devil Army here?
Moun Resident 1:
No, the Devil Army already withdrew... but at least you're here now.
Adam:
They're bound to attack somewhere, don't you think?
Moun Resident 2:
...Please, won't you come into our town?
(They follow the residents)

(Eric approaches the locked gates of Moun)

Eric:
This is stupid! I want to get in now, I shouldn't have to wait!
Magus:
Hehehe, the fools actually came in!
Adam:
It's you!
Magus:
Yes, it's me: Magus, commander of the Devil Army!
Take a look around, Ian!

(the townsfolk turn into monsters)

You've become very bold, especially for one who's about to die.
This is a little awkward... in what way should I finish him off?

[previous]
            [home]
            [next]

Here's the original Japanese script for those of you who might understand it better than I do! (The below text should be viewed in Japanese-EUC mode, not Shift-JIS).

メイガス：
。。。という さくせんなのだ
リンクス おまえにも
てつだって ほしいのだが

リンクス：
なにを いう！
たたかいは せいせいどうどうと
せぬばならんと いっていたはずだ
そんな ひきょうな
さくせんには つきあえん
かんがえなおせ メイガスよ

メイガス：
むう。。。 ひきょうだと！
しょうぶは かてばいいのだ
かってなことばかり いいおって
まあいい これなら
おまえなどいなくても かてるはず
どこへなりと いってしまえ！

リンクス：
ほんきか メイガスよ！。。。
そこまで いうのなら
わたしの でばんはなさそうだ。。。

(Lynx leaves)

(Adam & Ian approach the gates of Moun, to be greeted by three residents)

モーンじん2：
これは これは
おうわさに たかい
シャイニング・フォースのかたがた

モーンじん3：
あなたがたが いらっしゃると
きいて かんげいのじゅんびを
していたところです

アダム：
あくまぐんは
ここへは きていないのですか？

モーンじん1：
いえいえ あくまぐんなど
あなたがたが せめてくるというので
とうに てったいしてしまいました

アダム：
どこかを せめに
いっているのでしょうか。。。

モーンじん2：
ささ どうぞ
まずは まちのなかへ

(They follow the residents)

(Eric approaches the locked gates of Moun)

エリック：
これはワナだ！
すぐに まちからでるんだ！

メイガス：
グッフッフ
おろかものが やってきたわ

アダム：
おまえは！

メイガス：
あくまぐんの
めいぐんし メイガスさまよ！
イアン まわりをみるがいい

(the townsfolk turn into monsters)

メイガス：
おまえらは かんぜんにほういされた
おとなしく しんでもらおう
ぶざまな しにざまをさらすがいい

site designed and created by moogie ・2001. shining force gaiden final conflict is ・sega enterprises ltd 1995. this site is for personal use only and no breach of copyright is intended. if you want to use anything from this site on your own website please click here for more information.


translations:25:end of battle 10

Magus:
Impossible! They defeated my troops again!
Oh well, at least Lynx wasn't here to see.
Remember this: you barely escaped with your lives!
Adam:
I should have known this was a trap...
Eric:
Hey, over here! Hurry up and open this gate!
(Adam and Ian open the gates of Moun)
Eric:
I trust the battle went well?
It looks like the Devil Army managed to get away again, didn't they?
Adam:
You're the one who was taken to see Magus!
Eric:
That's right, I'm Eric. Although I was part of Mishaela's Devil Army, they discovered my real intentions, and took me before Magus.
Adam:
So, why do you want to see Mishaela?
Eric:
My father, Elliot, worked for King Ramladu. But, the Devil Army manipulated the King, and made him a wicked man...
Adam:
My master, Max, told me of Elliot. He was a proud warrior.
Eric:
He was a great man. He may have made some mistakes, but he never betrayed his King.
Adam:
That's right...
Eric:
But despite that, father should have fought against the Devil Army. I want to defeat the Devil Army - please let me join you!
Eric the Dragon Warrior joined the Force.
Eric:
Since Moun and it's people are safe and peaceful again, we should stay here and heal any injuries before we begin our journey.

[previous]
            [home]
            [next]

Here's the original Japanese script for those of you who might understand it better than I do! (The below text should be viewed in Japanese-EUC mode, not Shift-JIS).

メイガス：
まさか あのほういもうを
やぶるとはな。。。
やはり
リンクスが いないのは
いたかったか
だが おぼえておれ
いましばらく いのちが
ながらえた だけだからな！

アダム：
こんな わなが
まちうけて いたとは。。。

エリック：
おいっ ここを
はやく あけてくれっ

(Adam and Ian open the gates of Moun)

エリック：
よかった ぶじでしたか
あの ふりなじょうきょうのなかで
よく あくまぐんを やぶりましたね

アダム：
あなたは メイガスに
おわれていた。。。

エリック：
そうです エリックです
ミシャエラに あうために
あくまぐんに ついていたのですが
わたしの もくてきが
ばれて しまったため
メイガスに おわれていたのです

アダム：
ミシャエラに あうためとは？

エリック：
わたしの ちち エリオットは
ラムラドゥという こうていに
つかえていました
しかし こうていは
あくまぐんに あやつられ
あくの みちへと。。。

アダム：
しゅじんの マックスさまに
きいたことが あります
エリオットとりう
ほこりたかき
ぶじんが いたことを

エリック：
ちちは じぶんが
まちがっていると しりながら
こうていを うらぎれなかったのです

アダム：
そうでしたか。。。

エリック：
しかし やはり
ちちは あくまぐんと
たたかうべきだったのです
どうか わたしを
あくまぐんを たおすたびに
つれていって ください

りゅうせんしの エリックが
なかまに なった

エリック：
まちのひとたちに まちが
へいわに なったことを
おしえて あげましょう
そして このモーンのまちで
みんなのきずを いやしてから
たびだつことに しましょう

site designed and created by moogie ・2001. shining force gaiden final conflict is ・sega enterprises ltd 1995. this site is for personal use only and no breach of copyright is intended. if you want to use anything from this site on your own website please click here for more information.


translations:26:start of battle 11

Mishaela:
This is disasterous Magus! Do you think your failure can be excused?!
Magus:
B....but if Lynx had followed my plan, it would have worked...
Lynx:
...
Mishaela:
That's just an excuse, Magus, you poor excuse for a man!
Magus:
...next time I'll send my strongest unit to hunt them down and attack.
Mishaela:
If you fail to finish them next time, the consequences will be dire.

(Mishaela leaves)

Lynx:
This is getting serious. If you're want, I'll help you.
Magus:
Guffaws
What, now I've become your cause?!
Lynx:
Yes, and since it is Mistress Mishaela's command, we will have to use unfair means to trap our enemy.
Magus:
What about your chilvalry?! I won't ask you again. Lynx, get out of my sight immediately!
Lynx:
If that's what you want....?
Lynx:
Magus, I wish you well in your war!
Magus:
Did he leave?
Oh well, I should go and do as I told Mishaela I would.
Magus:
I, the great Magus, will be the one to show the Shining Force the true strength of the Devil Army. I will lead my troops to victory, and we will kill the Shining Force!
guffaws
Eric:
This is the Northernmost part of the Parmecian continent. Grans is already within our reach!
Adam:
This must be the place Volcanon told us about.
Magus:
I've been waiting for you...
Eric:
It's you, Magus!
Magus:
So, you've joined them, have you, Eric?
If so, all the more convenient for me!
I must praise you for making it this far...
guffaws
...but you've walked into my trap, and now I shall send you to your graves.
Eric:
Ian, I wouldn't put it past that guy to use foul play. Please, be careful of his filthy trap!

[previous]
            [home]
            [next]

Here's the original Japanese script for those of you who might understand it better than I do! (The below text should be viewed in Japanese-EUC mode, not Shift-JIS).

ミシャエラ：
メイガス そうなんども
しっぱいが ゆるされるとは
おもっていないわね

メイガス：
し しかしリンクスが
わたしの けいかくどおりに
うごいていれば。。。

リンクス：
。。。

ミシャエラ：
いいわけばかりして
おとこらしく ないわね
メイガス

メイガス：
。。。つぎはかならず
やつらを うってみせます
わが さいきょうのぶたいをつかって

ミシャエラ：
こんど しとめそこなったら
いのちは ないものと
おもったほうが いいわね

リンクス：
たいへんな ことになったな
もし おまえがよかったら
おれも てつだわせてもらうぞ

メイガス：
グッフッフ
なにを いまさら。。。
おまえのせいで こうなったのだぞ！

リンクス：
わたしは
ひきょうな わなで
てきを あざむくことはできん
たとえ それが
ミシャエラさまの めいれいでもな

メイガス：
それが おまえのいう
きしどうとやらか
えうっ もういい
おまえなどには たのまん
リンクス いますぐ
オレのまえから きえうせろ

リンクス：
そうか。。。

リンクス：
メイガスよ
ぶうんを いのっているぞ

メイガス：
あいつめ いきおったか
それにしても ミシャエアめ
いわせておけば いいきになりおって

メイガス：
かくなるうえは このメイガスさまが
じきじきに じきをとって
つよさを みせつけてやるわ
そして やつらに ぜったいの
しを あたえてやる グッフッフ

エリック：
ここが パルメキアたいりく
きたのさいはてのち
いちばん グランスとうに
ちかいばしょです

アダム：
ボルカノンさまの
いわれた ばしょは
ここの はずですが

メイガス：
まちかねたぞ

エリック：
おまえは メイガス！

メイガス：
ほほう エリックもいっしょか？
それなら
なおのこと つごうがいいな
おまえたちが ここまで
やってきたことは ほめてやろう
グッフッフ わたしが
わならずや おまえたちを
はかばに おくってやるぞ

エリック：
イアンどの メイガスは
ひれつな やつです
きたないワナに きをつけてください

site designed and created by moogie ・2001. shining force gaiden final conflict is ・sega enterprises ltd 1995. this site is for personal use only and no breach of copyright is intended. if you want to use anything from this site on your own website please click here for more information.


translations:27:end of battle 11

Magus:
My elite team have been defeated.... th... those fools... Ugh!
Perhaps those guys really are the Shining Force?
Lynx, I beg you... please, capture my enemies!
Uuuggghhh *dies*
Adam:
Magus... that terrible coward had it coming.
But, we're not there yet Ian. We still have to find Master Max!
Mitula:
Well done, Ian!
Adam:
Eh? That's not Volcanon's voice...
Mitula:
I am Mitula. Volcanon sends his heartfelt gratitude.
I've been watching over you from my country, Tristan.
Adam:
Goddess Mitula?
Mitula appears
Mitula:
I too am a follower of Volcanon, and also your ally!
Ian, you must prevent the devil's revival... the time is approaching steadily.
Adam:
So you're Goddess Mitula... Tell me, what is Master Max's purpose in all this?
Mitula:
You must defeat Max in a battle at Grans Tower.
Adam:
What!
How can we defeat Max, our Master?!
Mitula:
So, where would you go instead?
You have to take your chance to counterattack. Max will certainly be waiting for you, this is meant to be.
Adam:
But Max is one of us...
Mitula:
Max's power is gone, you are now the forces of Light.
Adam:
We are the Shining Force...
Mitula:
That's right!
Ian, before you go on to search for Max, I must give you this: the Necklace of Light. According to legend, it's radiance has been waiting for you!
The Necklace of Light became attached to Ian's chest.
Mitula:
You must go to Grans Tower, I'll arrange for a magician from Tristan to go with you.
I'm afraid to say, my powers are limited and are being obstructed, but I'll be praying for your safety.
Adam:
Even if this magician from Tristan joins us, we still don't know how we're going to get to Grans Tower...
Minto:
Use the Nazca Ship!
Adam:
Nazca Ship?!
Minto:
The Ancients built it, a vehicle to fly in the air!

I'm Minto, a magician from Mitula's country of Tristan. I came to explain to you the legend of the Nazca Ship.

Adam:
So, you're from Tristan...
But, what Nazca Ship? Where is it?!
Minto:
*giggles* It's right here!
The very ground beneath us will fly, it is the ship. As your friend and ally, please allow me to come along with you.
Minto the Wizardess has joined the Force.
Minto:
This is the entrance to the Nazca Ship. Please follow me!
Minto placed a jewel, sparkling with light, on the ground.

The Nazca Ship is ready to fly.

Minto:
Well, everyone, let's all get in!

Ian and the Force are
heading towards dark clouds
as the Devil Army's plot
for Grans Tower develops...

~ chapter 2: target - grans tower! ~
~ The End ~

Do you wish to save your adventure this far?
[Yes] [No]

[previous]
            [home]
            [next]

Here's the original Japanese script for those of you who might understand it better than I do! (The below text should be viewed in Japanese-EUC mode, not Shift-JIS).

メイガス：
わたしの
せいえいたちが やぶれるとは
そ そんなばかな。。。 ウグッ！
こいつらは もしかすると
ほんとうに あのいまわしい
シャイニング・フォースなのか？
リンクス たのむ
どうか おれのかたきを
とってくれいんっ！ ウググッ グハッ

アダム：
メイガス・・・
なんとひれつで おそろしい
てきだったことでしょう
マックスさまに あえれまで
まだまだ ゆだんしては
なりませんよ イアン

ミトゥラ：
イアンたち
よく がんばったわ

アダム：
えっ。。。 このこえは
ボルカノンさまの
こえとは ちがうようです

ミトゥラ：
わたしは ミトゥラ
ボルカノンしんから
れんらくが きていらい
わたしのくに トリスタンから
あなたがたを ずっと
みまもって いましたよ

アダム：
エリックから めがみのくに
トリスタンのはなしは きいています
ということは あなたは！

アダム：
ミトゥラさま ですか？

ミトゥラ：
わたしも ボルカノンしんと
おなじように あなたがたの
みかたです
イアン いそがねば
なりませんよ あくまのふっかつは
じょじょに ちかづいています

アダム：
ミトゥラさま それでは
。。。マックスさまは
どうしてしまったのでしょう？

ミトゥラ：
マックスたちは グランスとうの
たたかいで やぶれたようです

アダム：
ええ！
マックスさまが まけたなんて

ミトゥラ：
そのご どこへいったかは。。。
おそらく はんげきのチャンスを
うかがって いるのでしょう
そして マックスはきっと
せいちょうした あなたたちを
まっている はずですわ

アダム：
マックスさまが
わたしたちを。。。

ミトゥラ：
マックスが ちからを
うしなっているいま ひかりの
ぐんぜいは あなたたちなのだから

アダム：
わたしたちが
シャイニング・フォース。。。

ミトゥラ：
そうですよ
まずマックスを さがしなさい
イアンに これをさずけます
これは ひかりのネックレス
このかがやきが イアンを
まちびくとこでしょう

ひかりのネックレスが
イアンの むねに
わけられた

ミトゥラ：
グランスとうへ いけるように
トリスタンこくの まじゅつしを
あなたがたに つけましょう
ざんねんながら わたしのちからは
あしきちからに はばまれています
みんなさんの ぶじを いのります

アダム：
トリスタンの まじゅつしを
つけてくださると いっていましたが
どうすれば グランスとうへ。。。

ミント：
ナスカーシップで いけますわ

アダム：
ナスカーシップ？！

ミント：
こだいじんの つくった
そらをとぶ のりものです
わたしは ミトゥラさまのくに
トリスタンから やってきた
まじゅつしの ミントです
ナスカーシップのことを
つたえに きました

アダム：
あなたが トリスタンの。。。
でも ナスカーシップなんで
どこに あるんです？

ミント：
うふふ ここですよ！
この だいち そのものが
そらをとぶ ふねなんです
そしてわたしも あなたたちの
みかたです どうかいしょに
つれていって ください

ウイザードの ミントが
なかまに なった

ミント：
ナスカーシップの いりぐちが
こちらです
わたしに ついてきてください

ミントは
ひかりかがやく ほうぎょくを
だいちに おいた
ナスカーシップの
ゲートが ひらいた

ミント：
さあ みんなさん
ふねに のりこみましょう

こうして イアンたちは
あんうん たちこめる
そうを きりさき
あくまぐんの やぼううずまく
グランスとうへと
むかって いったのであった

Chapter 2 - END

site designed and created by moogie ・2001. shining force gaiden final conflict is ・sega enterprises ltd 1995. this site is for personal use only and no breach of copyright is intended. if you want to use anything from this site on your own website please click here for more information.


translations:28:chapter 3 introduction

chapter 3: ambition of the devil group

Ian and the others flew
across to Grans Tower
in the Nazca Ship, a flying
ship made by the Ancients.

However, Grans has become
a savage land since the monsters
began to roam free...

[previous] [home] [next]

Here's the original Japanese script for those of you who might understand it better than I do! (The below text should be viewed in Japanese-EUC mode, not Shift-JIS).

だい3しょう
まぞくのやぼう

こだいじんの つくった
そらを とぶふね
ナズカーシッピにのって
グランスとうへ わたる
イアンたちで あったが
しかし グランスとうは
モンスターの はいかいする
みかいのち なのであった

site designed and created by moogie ・2001. shining force gaiden final conflict is ・sega enterprises ltd 1995. this site is for personal use only and no breach of copyright is intended. if you want to use anything from this site on your own website please click here for more information.


translations:29:start of battle 12

Ruburan:
This is a very remote place...
Minto:
It seems quite rough, doesn't it? How uncivilised!
I really don't understand what would make anyone want to come here!
Cynthia:
This mist is very thick... it's quite mysterious...
Ruburan:
It may seem mysterious, but there's no doubt about it, this is the place!
Dark Sniper:
Mwahaha!
We've been eagerly awaiting your arrival!
Adam:
It seems as though the Devil Army has been lurking in the mist!
Skeleton:
Once our spies informed us that you were heading for Grans, we laid in wait for you.
We thought you'd crawl by sometime...
*guffaws*
...and it's just as we thought!
Now it's time for us to defeat you in battle!

[previous]
            [home]
            [next]

Here's the original Japanese script for those of you who might understand it better than I do! (The below text should be viewed in Japanese-EUC mode, not Shift-JIS).

ルブラン：
こりゃあ ずいぶんと
へんぴな ところだなー

ミント：
そりゃ そうですね
なんといっても
みかいのち ですからね
このあたりでは なにが
でてくるのか わたしにも
まったく わかりませんわ

シンシア：
でも きりがこくて
すごく しんぴてきなかんじだわ

ルブラン：
しんぴてきと いうよりも
こりゃあ あやしいって
いったほうが あたってるぞ

ダーク スナイパー：
フッハッハ
いまかいまかと
おまえたちを まっていたぞ！

アダム：
どうやら あくまぐんが
きりのなかに
ひそんで いたようです

スケルトン：
おまえたちが
グランスとうに ついたという
じょうほうを えたから
このいずみに
あらわれるだろうと おもって
ここで はっていたのだ
フッフッフ
おもったとおりよ！
おまえたちを たたきのめしてやる！


translations:30:end of battle 12

Morton:
Hohoho!

Hoho, so you're here! I remember hearing all about you.

Adam:
W....who are you!
Morton:
So, you're not leaving yet?
I'm Morton, and as I said, I've been training hard as a monk.
It seems the Devil Army used great skill in their perfect defeat of Max.
Although they did well, you just won't believe it, hohoho!
Adam:
Max?!
You know Master Max?

Please, tell me more! Max is my master!

Morton:
Hohoho, is that so?
You're Max's companion?
We made the rough crossing from Parmecia to Grans together... that's how we know each other.
Adam:
So, Max is here now?!
Please, let us see him!
Morton:
Unfortunately he's not here to see.
I alone remain here, studying this waterfall to find it's supernatural powers.
Adam:
So then, Mr. Morton, you don't know where Max is?
Morton:
Unfortunately, that's the case.
I only know the way Max went...
Adam:
So, where was that?
Morton:
I'll remember in a minute... don't be impatient!

Well, I've decided I should probably go with you.

Even though I can't remember, it has been quite some time, and we should get going!

Morton the Mastermonk joined the Force.
Morton:
We must help to get justice for our hero.
After all, what have I been doing all this training for?!

Max has probably been taken to the devil's stronghold at Ground Seal's ancient tower. So, I assume that's where we'll be going too.

[previous]
            [home]
            [next]

Here's the original Japanese script for those of you who might understand it better than I do! (The below text should be viewed in Japanese-EUC mode, not Shift-JIS).

モートン：
ほっほっほっ

モートン：
ほほう おめしたち
なかなか やるもんじゃのう

アダム：
だ だれだ！

モートン：
そう いきりたつでない
わしは モートンともうすもの
このちで しゅぎょうをしておる

みごとな うでまえじゃのう
あくまぐんを こうも
かんぺきに やぶるとは

マックスとか いうおとこも
つよかったが おぬしたちも
なかなか あなどれんな うっほっほ

アダム：
マ・ッ・ク・ス？！
マックスさまを
ごぞんじ なのですか？

おしえてください！
マックスさまは わたしの
ごしゅじんさま なのです

モートン：
ほほほっ なんと なんと
マックスの おなかまか？
そりゃあ しっとるぞい

わしらは いっしょに
パルメキアから グランスとうに
わたってきた なかまだからな

アダム：
それでは マックスさまは
いま ここに？！
どうか あわせてください

モートン：
ざんねんじゃが ここにはおらん
わしは じんつうりきのある
このいずみを みつけて
しゅぎょうのために ひとり
のこることに したのじゃ

アダム：
それでは モートンどのは
マックスさまの いどころは
ごぞんじないのですね

モートン：
いやいや
マックスが どこに
むかったかは わかっておる

アダム：
それは どこなのですか？

モートン：
おいおい くるしいぞ
そんなに あせるでない！

わしゃあ きめたぞ
わしも ついていこう

わしがいかんと マックスのゆくえは
いつまでたっても わからんからな
よし いくことに けっていじゃ！

マスターモンクの モートンが
なかまに なった

モートン：
せいぎの ゆうしゃを たすけずして
なんのための しゅぎょうじゃと
こうかいして おったのじゃ

モートン：
マックスたちは グランどシールにある
あくまのほんきょち
いにしえのとうへ むかったのじゃ
しれでは
われわれも いそいで
グランドシールへ むかうとしょう

site designed and created by moogie ・2001. shining force gaiden final conflict is ・sega enterprises ltd 1995. this site is for personal use only and no breach of copyright is intended. if you want to use anything from this site on your own website please click here for more information.


translations:31:start of battle 13

Morton:
The stronghold of Galam lies ahead of us. It was originally built to defend against monster attacks. We'll need to go through it.
Adam:
You say that's what it was for originally, but what has become of it now?
Morton:
It's now occupied by the Devil Army. Some say that only Eiku remains there, I think you'll see that's not the case though...
Adam:
?!
Morton:
The people of Roft village might be able to help us.
Adam:
Roft village?
Morton:
Yes, the village is right ahead of us. We'll go there first, before we go to the fortress of Galam.
Bow Rider:
They'll show up... then we, the Devil Army, shall crush their insolence!

Hunt them down! We are Master Eiku's elite force!

It's you! We'll force you down and kill you all!

Morton:
Look over there! It's the Devil Army!
We'll have to get them out of our way.

[previous]
            [home]
            [next]

Here's the original Japanese script for those of you who might understand it better than I do! (The below text should be viewed in Japanese-EUC mode, not Shift-JIS).

モートン：
ここを このまま
さきにすすむと ガラムのものが
つくった とりでがあるのじゃ
もともとは モンスターが
せめてくるのを ふせぐために
つくったそじゃが。。。

アダム：
もともとということは
いまは どうなっているのですか？

モートン：
いまでは あくまぐんにのっとられて
エイクとか いうものが
いすわって いるそうじゃ
みてきたわけでは ないがな。。。

アダム：
？！

モートン：
ロフトむらの ひとたちに
きいたのじゃ

アダム：
ロフトむらですか

モートン：
そうじゃ このさきすぐ
とりでのてまえに あるむらじゃ
まずは そこにむかうとしよう

ボウ ライダー：
やってきたな
われら あくまぐんに
はむかう ふらちものでも
ていさつに いってこいと
エイクさまは いっていたが
われらで じゅうぶんだ
やつらを ねじふせてやる！

モートン：
ほーら あくまぐんが
わしらに きずいたようじゃぞ

site designed and created by moogie ・2001. shining force gaiden final conflict is ・sega enterprises ltd 1995. this site is for personal use only and no breach of copyright is intended. if you want to use anything from this site on your own website please click here for more information.


translations:32:end of battle 13

Bow Rider: (during the battle)
You're doing very well!
Since that's the case... tentactles - come out!
(tentacles appear)

(end of the battle)
Bow Rider:
Remember this... although you defeated us, you won't defeat Master Eiku in his fortress....
ugh...
Adam:
Ian, having heard those words, it seems Eiku's fortress may be a considerable thing to deal with today.
Before we go on to fight, we should go and drop by the village of Roft.

[previous]
            [home]
            [next]

Here's the original Japanese script for those of you who might understand it better than I do! (The below text should be viewed in Japanese-EUC mode, not Shift-JIS).

(during the battle)

ボウ ライダー：
なかなか やるな！
こうなったら おくのでだ
テンタクルス でてこい！

(tentacles appear)

(end of the battle)

ボウ ライダー：
おぼえておれ われらは
やぶれたが エイクさまの
とりでは やぶれんぞ ウグッ

アダム：
イアン いまの
ことばを ききましたか
エイクのとりでは
よほど きょうこなようです
たたかいにいく そのもえに
ロフトむらへ
たちよって いきましょう

site designed and created by moogie ・2001. shining force gaiden final conflict is ・sega enterprises ltd 1995. this site is for personal use only and no breach of copyright is intended. if you want to use anything from this site on your own website please click here for more information.


translations:33:start of battle 14

Eiku:
It seems like my scouting party must have been defeated.
My order to avoid the battle and lure the enemy out must have been ignored.
Magus was defeated, and yet vanity doesn't seem to come with their strength.
(paces back and forth)
Eiku:
Even if they say they're the Shining Force, it's not necessarily true. They could be lying...
(Voice):
That's right, Eiku.
The time draws near, and we shall fight well for retribution.
Eiku:
Lynx!
Lynx:
Indeed.
How are your battle preparations progressing?
Eiku:
What are you talking about!?
You allowed Magus to die, because you didn't help him.

At any rate, it's your business.
I too will take damage if I stay, however, considering the situation, I'm probably needed. If those guys enter my fortress, they will come to a nasty end.

Lynx:
Eiku, are you saying that I allowed Magus to die?
So...
Is there anything else you'd like to say to me now?
It's nothing but an excessive excuse.
You'd better start worrying, Eiku, it's going to be hard for you to win this one.
Eiku:
...is he gone?
Looks like those guys have arrived.
Adam:
We're here to fell this fortress, isn't that right men?!
Eiku:
Everyone, those guys are here - now knock them down completely!
I can already see our victory!
Monsters:
Uooo!

[previous]
            [home]
            [next]

Here's the original Japanese script for those of you who might understand it better than I do! (The below text should be viewed in Japanese-EUC mode, not Shift-JIS).

エイク：
ていさつたいは
どうやら
やられて しまったようだな
あれほど たたかいはさけて
おびきよせろと いっていたのに
おれのめいれいを むししおって
しかし メイガスをたおした
やつらのつよさは
だてでは なさそうだな

(paces back and forth)

エイク：
やつらを シャイニング・フォースと
いっても あながち
うそでは ないのかも。。。

？？？：
そのとおりだ エイク
きを ひきしめて
たたかったほうが いいぞ

エイク：
リンクス！

リンクス：
どうだ
せんとうじゅんびは すすんでいるか？

エイク：
なにを いっている！
メイガスを みごろしにしおって
どうせ おまえのことだ
おれも やられてしまえとでも
おもって いるのだろうが
そうはいかん やつらが
このとりでに はいったがさいご
でることは かなわんのだ

リンクス： エウク なにをいう
わたしが メイガスを
みごろしに したというのか
そうか。。。
いまとなっては なにをいっても
いいわけにしか ならんな
よけいな しんぱいをして わるかった
エイク かつんだぞ

エイク：
。。。いったか
やつらめ きおったな

アダム：
このとりでが
わたしたちを くいとめる
きってんという わけですね

エイク：
みんなのもの やつらがきたぞ
かんぷなきまでに たたきのめせ
われらにあるのは しょうりのみだ！

モンスタース：
ウォーッ！


translations:34:end of battle 14

Eiku:
Mwahahaha!
Shining Force...
You've done well, according to the rumours.

But you won't be able to progress beyond the fortress of the great Eiku!

I shall take revenge for Magus, and you'll feel the pains of hell!

Adam:
Ian... what kind of trap has Eiku set for us? We don't know what it is, but we must advance.
We must go forward to find Master Max.

[previous]
            [home]
            [next]

Here's the original Japanese script for those of you who might understand it better than I do! (The below text should be viewed in Japanese-EUC mode, not Shift-JIS).

エイク：
フッハッハッハ
シャイニング・フォースよ
うわさどおり なかなかやるな
しかし このエイクの
とりでを こえて
すすむことは かなわんぞ
メイガスの かたきを
うたせて もらおう
じごくを おじわうがいい！

アダム：
イアン エイクが
どんなわなで わたしたちを
まっているかは わかりませんが
さきに すすむのです
そしてマックスさまの
もとへ むかいましょう

site designed and created by moogie ・2001. shining force gaiden final conflict is ・sega enterprises ltd 1995. this site is for personal use only and no breach of copyright is intended. if you want to use anything from this site on your own website please click here for more information.


translations:35:start of battle 15

Adam:
Ian, this is an eerie fortress, don't you agree?
Those stone statues almost seem to be staring at us!
Eiku:
The statues mark your tombstones, heh.
You've done well to get this far, but now I'll stop you.
You won't get your way, no matter what, and this place shall be your graveyard.
Adam:
What are you talking about, Eiku?
We're going to get through your fortress and get to Master Max.
Eiku:
Fwahahaha....
You're so stupid!
Max is already...

Feh, I've said enough.
Enjoy yourselves in my terrible fortress!

[previous]
            [home]
            [next]

Here's the original Japanese script for those of you who might understand it better than I do! (The below text should be viewed in Japanese-EUC mode, not Shift-JIS).

アダム：
イアン
ぶきみな とりでですね
そこに ならんでいる
せきぞうが まるで
こちらを にらんでいるようです

エイク：
フッハッハッハ
そのせきぞうを おまえたちの
ぼせきと してやろうではないか
よくぞ ここまで
くることが できた
そのちからは みとめてやろう
しかし もう
おまえたちは たいようを
おがむことは できん
なぜなら
ここが おまえたちの
はかばと なるからだ！

アダム：
エイク なにをいう
われわれは このとりでをおとして
マックスさまのもとへ むかうのだ

エイク：
フッハッハッハ
ばかなことを
マックスはすでに。。。
フッ そんなことはいい
このエイクとりでの おそろしさ
とくと あじわうがいい！


translations:36:end of battle 15

(during the battle)
Eiku:
Now it's time for you to experience the true terror of this Fortress.
Awaken, stone statues!
(Gargoyles appear)
(after the battle)
Eiku:
These fools...?
Those guys can't have defeated me, the Great Eiku!

They really must be the legendary Shining Force...

This really can't be happening.
But, it's already too late for Max...
M... Mistress Mishaela... gufuu...
(dies)

Adam:
Eiku...
He was a fearsome enemy.

But, Eiku started to say something about Master Max...
What was he trying to tell us?
This doesn't bode well...

Elder:
Oohh...
Is everybody safe?
Cynthia:
That voice
... could it be?!
Cynthia:
...Elder!
Is it really you?!
Elder:
I was worried this would never end...
...Cynthia.
Adam:
It's great that we've been re-united.
...moreover it's good that our Elder is safe.
Elder:
Is that you, Adam?
I've been confined in this Fortress.
I saw a young man defeat the guard soldier, helping me escape.
Adam:
A young man... who could it be...
The Devil Army took us by surprise when we entered, but we fought through them.
Elder:
Companions, the shrine! There's no time to lose, we must go!
If we don't hurry, we won't have survived the Devil Army - the support pillars of the Fortress are breaking away!
The Fortress is collapsing... I think we have a problem!
Adam:
Indeed.
Ian, make haste!

[previous]
            [home]
            [next]

Here's the original Japanese script for those of you who might understand it better than I do! (The below text should be viewed in Japanese-EUC mode, not Shift-JIS).

(during the battle)

エイク：
このとりでの ほんとうの
おそろしさを あじあわせてやろう
せきぞうよ めざめるのだ！

(Gargoyles appear)

(after the battle)

エイク：
そんな ばかな！？
まさか このエイクさまが
こんなやつらに まけてしまうとは
やはり こいつらが あのでんせつの
シャイニング・フォースだと
いうのか そんな。。。
まさか そんなことが
しかし マックスはすでに。。。
ミ ミシャエラさまーっ グフッ
(dies)

アダム：
エイク・・・
おそろしい てきでした
しかし エイクが
マックスさまのことを
いいかけたのは。。。
なにか
ふきつな よかんがします

おじいさま： おーい
みんな ぶじであったか

シンシア：
このこえは
。。。もしかしたら！

シンシア：
。。。おじいさま
ほんとに
おじいさま なのですね

おじいさま：
しんぱいをかけて
すまなかったな
。。。シンシア

アダム：
さいかいできて
なによりです
。。。それにしても
ちょうろうさま
よく ごぶじで

おじいさま：
アダムどのか
ワシは このとりでに
かんきんされて いたのじゃが
めをとじた わかものが
みはりのへいしを やっつけて
ワシを たすけてくれたのじゃ

アダム：
めをとじた わけものは
それはいったい。。。
わたしたち いがいにも
あくまぐんと たたかうものが
いるのでしょうか

おじいさま：
おおっと そうじゃった
そんなに のんびり
している ひまはないぞ
あくまぐんの いきのこりが
とりでを ささえている
はしらを こわしていったのじゃ
いそがねばならん
このとりでが ほうかいするのも
しかんの もんだいじゃ！

アダム：
わかりました
イアン いそぎましょう

site designed and created by moogie ・2001. shining force gaiden final conflict is ・sega enterprises ltd 1995. this site is for personal use only and no breach of copyright is intended. if you want to use anything from this site on your own website please click here for more information.


translations:37:start of battle 16

Mishaela:
You dwarves, hurry up!
You've got no right to take a break, you're slaves!
Executor:
Your eminence, we've received word that the enemy has escaped Eiku's Fortress and will be arriving here before long.
I'm sorry to say that they were not crushed beneath the Fortress.
Mishaela:
So... they're already on their way here.
This means Eiku must have performed pitifully.
Well, the preparations here are almost finished. It seems we should be able to do this.
Ian's surprise appearance may be a good opportunity for us...
Adam:
Ian, we escaped the collapse of the Fortress by a hair's breadth, didn't we?!

Ahh, of course the Devil Army are waiting for us here, too.

It also seems like they've caught some dwarves for slaves, eh?

Elder:
For some reason these young, weak dwarves are being used in this valley.
But what are they doing?
I don't know, but I think we should be cautious in crossing this valley.
Adam:
Ah, over there - it's Mishaela.
Ian, now's your chance to defeat Mishaela for sure!

[previous]
            [home]
            [next]

Here's the original Japanese script for those of you who might understand it better than I do! (The below text should be viewed in Japanese-EUC mode, not Shift-JIS).

ミシャエラ：
ドワーフたち いそぐのよ
どれいの ぶんざいで
やすむことは ゆるされないわ

エックセキュター：
ごぼうこくします
てきは エイクのとりでをやぶり
まもなく ここへやってきます
ざんねんながら
とりでの したじきには
ならなかったようです

ミシャエラ：
そう。。。
もうそこまで やってきたというわけね
エイクのやつめ なさけない
もしものときのために ここの
よういをしていて よかったわ
どうやら
よういは できたようね
イアンの おどろく すがたが
めに うかぶようだわ

アダム：
イアン とりでの
ほうかいから かんいっぱつで
にげだすことが できましたね
ああっ やはり
ここにも あくまぐんが
まちかまえて いるようです
それにどうやら ドワーフが
どれいとして
とらえられて いるみたいですね

おじいさま：
そのドワーフたちを つかって
このたにで なにやら
させている ようじゃな
なにを させているのか
よくわからぬが ようじんするに
こしたことは ないぞ

アダム：
あっ あそこには
ミシャエラが います
イアン チャンスです
いまこそ
ミシャエラを たおすのです！


translations:38:end of battle 16

(when searching the cactus)
Knuckles [or another member] found Sasuke!
Sasuke:
I am called Sasuke.
I've trained with Hanzou, who defeated Dark Dragon.
I cannot be defeated!

Will you not allow me to join your group?
So! I can join?!
Since that's decided, let's do it!

Sasuke the Ninja joined the Force.
Sasuke:
After the fight, you'll surely find me one step ahead, at Headquarters!
(during the battle)
Monster:
It's the fearsome sandworms' revenge!
(sandworms appear)
(after the battle)
Mishaela:
Oouughh...
Misha... ugghh (dies)
Adam:
At last we've defeated Mishaela!
Now all we have to do is find Master Max!
Elder:
It looks like the Devil Army rounded up the Dwarves from their isolated village, against their will, in order to build these things.
[Note: I'm not sure what things he's referring to... difficulty translating that part, sorry]
Dwarf:
Thank you so much, everyone!
It's such a relief that we can now return home by ourselves.
???:
Ohohoho!
You think you've defeated me, but think again!
Adam:
Th... that voice!?
Mishaela:
Didn't you think that was a bit too easy, Adam?
Elder:
If that's the case...
Was the Mishaela we just defeated an impostor?
Mishaela:
Hohoho!
That was my other self, Mishaela Doll!
How dare you threaten my cute little doll!?
Thanks for letting me get on with Lord Darksol's revival meanwhile!
Adam:
!!!
So, that's what it was?
And, that's your goal, to revive Darksol?
Surely after Dark Dragon was defeated, we would have seen him escape?
Knowing this, we must continue!
Mishaela:
Our revival of Lord Darksol will be completed at Grans Tower, why don't you come along?!
So, he'll be fully revived before long. Feh... hohohoho!
However before this, please accept this token of my appreciation...
Elder:
Look out, Adam!
(Lightning strikes, the Elder is hit)
Cynthia:
Elder!
Elder:
A....Adam... is he safe? Cynthia...
Ugh.... ughhhhhhh....
Cynthia:
Y...yes.
Elder...
Elder, hold on!
Adam:
Elder!
Mishaela:
Ohohoho... in a little while our plans will be complete. Isn't that wonderful?!

I'm going to enjoy defeating you the most!
Ohohoho!

Adam:
Elder!
Elder:
I... I'm already dying.
Adam, somehow you have to save this world...
Adam:
Elder!
You must try to hold on!
Elder:
E...Eiku said that the Devil Army's stronghold is in Ground Seal, I'm certain of it.
A...and then, Adam might be able to talk about...
Ian and Ma... Ugh...
(Elder dies)
Adam:
...Elder...
How could such an true and innocent man be dragged into something like this?
Mishaela...
I'll absolutely never forgive her for this!

The Elder died before their very eyes.
The unity of the Shining Force deepens
as they hinder the plans of Mishaela
and her Devil Army.

~ Chapter 3: Ambition of the Devil Group ~
~ The End ~

Do you wish to save your adventure this far?
[Yes] [No]

[previous]
            [home]
            [next]

Here's the original Japanese script for those of you who might understand it better than I do! (The below text should be viewed in Japanese-EUC mode, not Shift-JIS).

(when searching the cactus)

ナックルは
サスケを みつけた

サスケ：
せっしゃ サスケともうす
いがもので ござる
しゅぎょうのみでは ござるが
ダークドラゴンを たおした
ハンゾウどのには まけられぬ！
なかまに くわえてくれまいか
そうか！ くわえてくださるか
そうときまれば あのあやしげな
やからを たいじしてみせよう

にんっじゃの サスケが なかまに あった

サスケ：
たたかうときを たのしみに
ひとあしさきに ほんじんにて
おまさしておりますぞ ではっ！

(during battle)

モンスタ：
サンドウォームの
おそろしさを おもいしれ！

(sandworms appear)

(after the battle)

ミシャエラ：
グフッ
ミシャ・・・ グフフッ

アダム：
ついに ミシャエラを
たおすことが できました
これであとは マックスさまを
さがしだすだけですね

おじいさま：
このものたちは あのアリジゴクを
つくるために このちかくの
ドワーフの かくれざとから
あくまぐんに むりやり
かりだされてきたと いうことじゃ

ドワーフ：
みんなさん
ありがとうございました
これで わたしたちは
じぶんたちのさとへ あんしんして
もどることが できます

？？？：
オッホッホッホ
わたしが これくらいのことで
やぶれるとでも おもっているの

アダム：
こ このこえは！？

ミシャエラ：
そんなに たやすいとは
おもっていないわよね アダム？

おじいさま：
すると。。。
さきほど たおしたはずの
ミシャエラは にせもの！？

ミシャエラ：
ホッホッホ
わたしのぶんしん
ミシャエラドールだったのよ
よくも わたしの
かわいい ドールを
いたぶって くれたわね
そのおれいは
たかく つくことになるわよ
ダークソルさまの ふっかつでね

アダム：
！！！
や やはり そうでしたか
それが もくてきだったのですね
たしかに
ダークドラゴンを たおしたあと
なにもかが だっしゅつするのが
みえたのです それで
わたしたちは おいつづけて。。。

ミシャエラ：
ダークソルさまの かんぜんな
ふっかつのために われわれは
グランスとうに やってきたのよ
そして ダークソルさまは
まもなく ふっかつする
フッ ホッホッホッホ！
でも そのまえに
わたしじしんが あなたがたに
おれいを しておくわ

おじいさま：
アダムどの あぶない！

(Lightning strikes, Elder is hit)

シンシア：
おじいさまー！

おじいさま：
ア アダムどのは
ぶじじゃったか シンシア
グッ グフッ

シンシア：
は はいっ
おじいさま。。。
おじいさま しっかり！

アダム：
ちょ ちょうろう！

ミシャエラ：
オッホッホッホ すこし
よていが くるったわね
まあ いいわ
あなたたちをたおす たのしみは
あとに とっておくことにするわね
オッホッホッホ

アダム：
ちょうろう！

おじいさま： わ わしは もうダメじゃ
アダムどの このせかいを
ど どうか すくってくだされ

アダム：
ちょうろう！
がんばってぐでさい！

おじいさま：
エ エイクの はなしでは
あくまぐんの ほんきょちは
グランドシールに あるそうじゃ
そ それから アダムどのに
はなして おきたいことが。。。
イアンどのと マック グフッ

(Elder dies)

アダム：
。。。ちょうろう
つみのない ひとまで
まきこむなんて。。。
ミシャエラ・・・
ぜったいに ゆるしません

ちょうろうの しを
まのあたりにした
シャイニング・フォースたちは
ミシャエラ そして
あくまぐんの
やぼうを そしするため
さらなる だんけつを
ふかめるのであった

CHAPTER 3 - END

site designed and created by moogie ・2001. shining force gaiden final conflict is ・sega enterprises ltd 1995. this site is for personal use only and no breach of copyright is intended. if you want to use anything from this site on your own website please click here for more information.


translations:39:chapter 4 introduction

chapter 4: the devil king's revival

The Shining Force tried to maintain
high spirits while in the home town of
the rescued dwarves.

The Devil's revival is in nearby Ground Seal,
which the Force are heading towards...

[previous] [home] [next]

Here's the original Japanese script for those of you who might understand it better than I do! (The below text should be viewed in Japanese-EUC mode, not Shift-JIS).

だい4しょう
魔王の復活

シャイニング・フォースたちは
たすけた ドワーフたちのさとで
えいきを やしなったあと

あくまの ふっかつが
ちかい グランドシールへと
むかうのであった

site designed and created by moogie ・2001. shining force gaiden final conflict is ・sega enterprises ltd 1995. this site is for personal use only and no breach of copyright is intended. if you want to use anything from this site on your own website please click here for more information.


translations:40:start of battle 17

Adam:
The only thing between this prairie and Grans Tower is the govermental city of Galam.
Lynx:
Ian!
You escaped Magus and Eiku, and finally, you're here.
I must say I have a great respect for the Shining Force, but as I have just arrived, it's customary for me to make the first advance.
Adam:
You are...!?
Lynx:
My name is Lynx, and I'm the hard-working Commander of the Devil Army.
I hold no grudge against you, it is my job to fight well and it's very important to me.
Please, show me your strength.

[previous]
            [home]
            [next]

Here's the original Japanese script for those of you who might understand it better than I do! (The below text should be viewed in Japanese-EUC mode, not Shift-JIS).

アダム：
このへいげんを ぬけると
グランスとうの ゆいいつのしろ
ガラムじょうが あるそうです

リンクス：
イアンよ
メイガス エイクを やぶり
ついに ここまでやってきたか
きみたちのことを けいいをこめて
シャイニング・フォースと
よばせてもらおう しかし
わたしが でてきたいじょう
これいじょう
さきには すすませんぞ

アダム：
あなたは！？

リンクス：
わたしのなは リンクス
あくまぐんの
ぐんだんちょうを つとめている
きみたちに うらみはないが
つよいものと たたかうことが
わたしの いきがいだ
きみたちの ちからを
みせて もらおうではないか

site designed and created by moogie ・2001. shining force gaiden final conflict is ・sega enterprises ltd 1995. this site is for personal use only and no breach of copyright is intended. if you want to use anything from this site on your own website please click here for more information.


translations:41:end of battle 17

(During the battle)
Mishaela:
Lynx!
Are your helpers not fighting well enough?
Lynx:
Mishaela! All this hindrance is unnecessary!
I hope you're not planning to dishonour my battle.
Mishaela:
Ohoho, you never change, Lynx!
But your warlike spirit compels you to fight well!
So, I'll lend you a hand, Lynx.
Come out!
(various monsters appear)
(After the battle)
Lynx:
So, the rumours of the Shining Force's strange powers were...
If that's the case, perhaps it's possible that you're the only ones who really can defeat Mishaela.
Adam:
Sir Lynx...
Lynx:
It's futile to have sympathy for one who's been defeated.
It seems our group should hand over Ridion. Come out!
Ridion:
Adam!!
Adam:
Oh, that can't be Ridion, can it?!
Ridion:
Adam, at last we meet again!
Lynx:
Uughh...
M... Mishaela always said that I...
..I should not resist death... uuughhh..
Ridion:
S... Sir Lynx...

Master Max and I were defeated in a battle with Sir Lynx.
The fight was admirable - absolutely fair and square.

Adam:
So, what happened?
Ridion:
After that we were taken to Mishaela's place.
She gave Lynx an order for my death, and Master Max is currently still under Mishaela's supervision.
Lynx:
S... Sir Max is in Ground Seal's ancient tower.
U... unfortunately, both Darksol and his opposition, the Devil King Zeon are both at that place. Evil power gathers there... and it seems soon they will be celebrating the use of this power!
Adam:
So, they're at the place where the Devil King Zeon is sealed away.
And the evil power is going to be used for the revival of Darksol?
What a terrible situation!
Lynx:
S...Sir Ridion, you have luck on your side.
U...uggghhhh...ughha.
(Lynx dies)
Ridion:
...Adam...
Let's go to the Anicent Tower, to cosign Darksol to oblivion.
I may have been saved, but Sir Lynx and his exemplary conduct were not.

[previous]
            [home]
            [next]

Here's the original Japanese script for those of you who might understand it better than I do! (The below text should be viewed in Japanese-EUC mode, not Shift-JIS).

(during the battle)

ミシャエラ：
リンクスよ
おまえの たたかいの
てだすけを しようじゃないか

リンクス：
ミシャエラよ よけいな
じゃまだては むようだ
だれであろうと
わたしの たたかいを
けがすものは ゆるさんぞ

ミシャエラ：
オッホッホ リンクス
あいかわらずね でもね
しょうぶは かてばいいのよ
さあ おまえたち
リンクスに てをかすのよ
でていらっしゃい！

(various monsters appear)

(after the battle)

リンクス：
シャイニング・フォース
うわさいじょうの
つよさだった。。。
これなら もしかすると
ミシャエラを ほんとうに
たおすことが できるかもしれないな

アダム：
リンクスどの。。。

リンクス：
まけたものに なさけはむようだ
そうだ おまえたちの
なかまを ひきわたしておこう
リディオン
でてくるんだ

リディオン：
アダムーッ！

アダム：
おおっ
リディオンどのでは ないですか

リディオン：
アダム
やっと あえたな

リンクス：
グフッ
ミ ミシャエラは
ころしてしまえと いったが
わ わたしには
むていこうの ものは
こ ころせなかった グフフッ

リディオン：
リ リンクスどの。。。
マックスさまと わたしは
リンクスどのとの
たたかいに やぶれたのです
そのたたかいは みごとなほど
せいせいどうどうと
したものでした

アダム：
それで どうなったのですか？

リディオン：
それから わたしたちは
ミシャエラの ところへ
つれていかれたのです
ミシャエラは
リンクスどのに わたしを
ころせと めいれいし
そして マックスさまは
そのまま ミシャエラのもとに
のこされたのです。。。

リンクス：
マ マックスどのは
グランドシールの
いにしえのとうに いるはずだ
あ あそこは ダークソルと
てきたいする あくまおうゼオンが
ふうんされた ばしょ
あしきちからが あつまる
ところだと いわれている
そのちからを りようするらしい

アダム：
あくまおうゼオンの
ふういんされた ばしょで
そのあしきちからを りようして
ダークソルが
ふっかつしようと しているのですか
なんて おそろしいことを

リンクス：
リ リディオンどの あなたがたの
ごぶうんを いのっておりますぞ
ウ ウググッ グハッ

(Lynx dies)

リディオン：
・・・アダム
いにしえのとうへ むかおう
そして ダークソルをほうむるのだ
わたしを すくってくれた
リンクスどのの おこないを
だいなしに するわけにはいかない

site designed and created by moogie ・2001. shining force gaiden final conflict is ・sega enterprises ltd 1995. this site is for personal use only and no breach of copyright is intended. if you want to use anything from this site on your own website please click here for more information.


translations:42:start of battle 18

After defeating General Lynx,
the Shining Force arrived at Galam city
to request an audience with King Galam.
King Galam:
What?!
You all defeated the Devil Army's three Generals?!
Ridion:
Yes, that's correct.
King Galam:
Regrettably, we have a rather more shameful story to tell...
Firstly, the Devil Army repeatedly confronted us too, and although we tried, we were eventually defeated, damnit!
Ridion:
So that's what happened, eh?
King Galam:
Now I've sent out all my soldiers, and will wait to hear the results.
Resistance will be impossible!
We must go to the Ancient Tower to prevent the Devil's revival.
If you defeated the three Generals, it's possible the Devil Army will try to hinder your progress if they know where you are...

OR... (translation problems ;) )

Now, all my soldiers have been sent out, and I'll have to face the consequences.
We won't be able to put up a resistance! We'll be forced to sit back and watch as the Devil is revived at the Ancient Tower.
If you defeated the three Generals, the Devil Army will be trying to find you, to hinder your progress...

???:
Ah, here you are, Shining Force!
We've found your whereabouts.
Don't even think about trying to get away...

...we need to have a private talk with King Galam, then we'll kill you.

High Witch:
King Galam has betrayed us!
You'll pay for this with your lives!
(A priest appears near King Galam - Ian kills it)
High Witch:
We'll fight right here, and you'll not be leaving!
(fireballs appear & set the carpet alight)
Ridion:
That's what he says, but he's wrong!

[previous]
            [home]
            [next]

Here's the original Japanese script for those of you who might understand it better than I do! (The below text should be viewed in Japanese-EUC mode, not Shift-JIS).

しょうぐんリンクスを やぶり
ガラムじょうへ ついた
シャイニング・フォースたちは
ガラムおうとの
えっけんに のぞんでいた

ガラム：
なんと
あくがぐんの 3しょうぐんを
みな うちやぶったとは！

リディオン：
はい
そうで ございます

ガラム：
なさけない はなしだが
われらの はなしを
はじしのんで することにしよう
はじめは われらも
あくまぐんにたいして ていこうを
くりかえして おったのだが
けっきょくは
やぶれさって しまったのだ

リディオン：
そうだったので ございますか

ガラム：
いまでは へいしたちが
みな やるれてしまったせいで
ていこうも できなくなった
われわれは いにしえのとうでの
あくまのふっかつを ゆびをくわえて
みているしか ないが
3しょうぐんを たおした
そなたたちになら そしすることが
できるやも しれぬ。。。

？？？：
ここだったか
シャイニング・フォース！
ゆくえを くらましたので
もしやと おもって
きてみれば。。。
ガラムおうと
われらを たおす
みつだんを していようとはな

ハイウィッチ：
ガラムおう うらぎったな！
そのだいしょうは
おまえの いのちだぞ

(A priest appears near King Galam - Ian kills it)

ハイウィッチ：
おまえたちを ここから
いかしては ださんぞ！

(fireballs appear & set the carpet alight)

リディオン：
それは
こちらの セリフだ
かかってくるがいい！


translations:43:end of battle 18

King Galam:
You've demonstrated great skill in your fighting style.
If that's the case, surely you can defeat the Devil Army!
Though I do not know if it will be of use to you, I can offer you a sword. Someone, bring it to me!
Messenger:
Your Highness!
Is this the one?
King Galam:
It is indeed!
We confiscated this sword from a man in the Devil Army. When doing so, the Devil Army sent for me...
Adam:
Aah!
This is, unmistakeably, Master Max's sword!
Your Highness, Master Max has been through here, has he?
King Galam:
That man?
He certainly has!
Adam:
Excellent!
Master Max has been here!
Ian, this sword possessed the Powers of Light. It's a very important sword.
So, please accept it from His Highness.
(Ian approaches King Galam)
(If Ian's hands are full)
But, Ian can't carry any more items.
Adam:
Ian, this sword possessed the Powers of Light. It's a very important sword.
Is there an item you can drop?
[Yes / No] option
(If "no")
Adam:
Ian, this sword possessed the Powers of Light. It's a very important sword.
You can't give up now. Please accept it from His Highness.
Is there an item you can drop?
[Yes / No] option
(select "Yes" to continue, "No" will repeat the question)
[Yes / No] option
(If "yes", select an item to drop)
Adam:
Are you sure you want to drop the [item name]?
[Yes / No] option
(if "No", select another item)
(if "Yes", or if Ian's hands were not full)
Ian received the Chaos Breaker!
King Galam:
Well then, everyone!
Before you face the final battles, it would be best for you to rest in the town awhile.

[previous]
            [home]
            [next]

Here's the original Japanese script for those of you who might understand it better than I do! (The below text should be viewed in Japanese-EUC mode, not Shift-JIS).

ガラム：
そなたたちの たたかいぶり
きかと みせてもらったぞ
みごとな うでまえじゃ
それならば きっと
あくまぐんを
やぶることが できるだろう
やくにたつかは わからぬが
そなたに つるぎをさしあげよう
だれか あれをもってくるがいい

Messenger:
おうさま
これで ございますか？

ガラム：
これじゃ これじゃ
このつるぎは あくまぐんに
つかまった おとこのものでな
ごそうするさいに
あくまぐんが わたしに
よこした ものなのじゃが

アダム：
ああっ！
これは まちがいなく
マックスさまの つるぎです！
おうさま マックスさまは
いきて おられるのですね？

ガラム：
そのおとこの ことか
たしかに いきておったぞ

アダム：
よかった
マックスさまは
いきて おられたのだ
イアン このつるぎは
ひかりのちからを もった
だいじな つるぎです
おうさまから
うけとって ください

(Ian approaches King Galam)

(if Ian's hands are full)

しかし イアンは もちものが いっぱいだった

アダム：
イアン このつるぎは
ひかりのちからを もった
だいじな つるぎです
なにかすてますか？

『はい』 『いいえ』

(If "no")

アダム：
イアン このつるぎは
ひかりのちからを もった
だいじな つるぎです
あきらめることは できません
おうさまから
うけとって ください
なにかすてますか？

『はい』 『いいえ』

(select "Yes" to continue, "No" will repeat the question)

(If "yes")

(select an item to drop)

アダム：
ほんとうに 『かいふくのみ』を
すてて いいのですか？

『はい』 『いいえ』

(if "No", select another item)

(if "Yes", or if Ian's hands were not full

イアンは
カオスブレイカーを うけとった

ガラム：
それでは
イアンたちよ！
けっせんに のぞむ
そのまえに まちで
やすんで いくがよい

site designed and created by moogie ・2001. shining force gaiden final conflict is ・sega enterprises ltd 1995. this site is for personal use only and no breach of copyright is intended. if you want to use anything from this site on your own website please click here for more information.


translations:44:start of battle 19

Adam:
According to King Galam, evil powers gather ahead of here, at Ground Seal. Master Max is captive in the ancient tower, opposite those rocky mountains over there. ...Ian, I'm worried about Master Max - we must make haste!
(the area darkens)
Mishaela:
Ah, what a simply magnificent view!
First, I'd recommend that you think carefully before you do anything, eh?
Adam:
That voice... it's Mishaela!
Now we, the Shining Force, have left Galam, it looks like there's a treat instore for us.
This is a bit of an exaggerated greeting, but I suppose our reputation preceeds us, eh?...
We're now in foreign lands, please try to take a look around this prairie.
(pans around to strange glowing orbs)
Adam:
There are a great number of strange orbs on the prairie. What could their purpose be?
Mishaela:
Ohohoho!
You'd do well to realise their powers.
Adam:
Ah, our enemy on the prairie is just one of Mishaela's dolls.
This is, without a doubt, another trap set by Mishaela, no different than before.
Be careful, Ian!

[previous]
            [home]
            [next]

Here's the original Japanese script for those of you who might understand it better than I do! (The below text should be viewed in Japanese-EUC mode, not Shift-JIS).

アダム：
ガラムおうによると ここからさきが
あしきちからの あつまるばしょ
グランドシールと いうことです
そして あのいわやまのむこうには
マックスさまが とらわれている
いにしえのとうが みえています
。。。イアン
マックスさまが しんぱいです
いそぎましょう

( the area darkens)

ミシャエラ：
あーら そうかんたんに
さきに すすめるとでも
おもって いるのかしらね

アダム： そのこえは ミシャエラ！
ガラムにくでは
シャイニング・フォースとか
よばれて
たいそうな
ひょうばんの ようだわね
でもね。。。
いいきに
なっていられるのも ここまでよ
このへいげんを みてごらんなさい

(pans around to strange glowing orbs)

アダム：
へいげんに いくつもの
オーブが おかれています
なんのために あるのでしょう

ミシャエラ：
オッホッホッホ
われらのちからを
おもいしるがいいわ

アダム：
あっ それに
へいげんにいる てきは
ミシャエラの ぶんしんばかりです
これはきっと ミシャエラの
わながあるに ちがいありません
イアン きをつけて！


translations:45:end of battle 19

(during the battle, when searching the pale grass)
Cynthia [or another member] found Kojirou!
Kojirou:
I've come seeking to travel.
My name is Kojirou, and I'm a swordsman.
With a reputation such as yours, I'd like to serve you, eh?!
If you're not defeated, we should join up - I won't let you know. What do you say?
I understand the true potential of your powers...
Kojirou the Samurai has joined the Force.
Kojirou:
Well then, I'll wait for you at headquarters.
(After the battle)
Adam:
It can't be...
Because of those Orbs, our magic powers were continually restored!
It's no wonder everyone in the Devil Army used magic. That was the reason!
Well, it's time we went to find Master Max and stop the Devil's revival...

[previous]
            [home]
            [next]

Here's the original Japanese script for those of you who might understand it better than I do! (The below text should be viewed in Japanese-EUC mode, not Shift-JIS).

(During the battle)

シルビアは
コジロウを みつけた

コジロウ：
せっしゃ つよきてきを
もとめて たびする
けんし コジロウともうす
このちで ひょうばんの
そなたたちと おてあわせいたしたく
さんじょう つかまつった
なにっ！ きゃつらをたおさねば
おてあわせねがえないと もうすか
わかり もうした おちからをかそう

サムライの コジロウ が
なかまに なった

コジロウ：
ではっ
ほんじんにて おまちもうす

(After the battle)

アダム：
まさか あのオーブによって
まほうりょくが
かいふくされて しまうとは
どうりであくまぐんが
みな まほうとつかう
やつだった わけです
さあ マックスさまのもとへ
そして あくまのふっかつを
われわれで そししましょう

site designed and created by moogie ・2001. shining force gaiden final conflict is ・sega enterprises ltd 1995. this site is for personal use only and no breach of copyright is intended. if you want to use anything from this site on your own website please click here for more information.


translations:46:start of battle 20

Mishaela:
Ohohoho... your battles thus far have been most admirable, Ian.
This time, Shining Force, I think your capabilities are really going to be put to the test!
As such, I've carefully prepared a rather interesting plan for you.
Adam:
Come out, Mishaela!
You're acting like a coward, as usual - do you intend to fight us or not?!
Mishaela:
Ohohoho, you're certainly strong, I'll admit that much, however...
You'll be no match for him!
Adam:
There's nothing Ian and the rest of us fear.
Mishaela:
*guffaws* Adam, that may be the case so far, but it means nothing against that man.
Adam:
What do you mean?
Mishaela:
I wonder if he's fully recovered yet? I assume so...
You used to rely on this man!
Well, come out!
(Max walks onscreen, masked)
Adam:
That swordsman's mask....
Mishaela:
Because of the mask he wears, he's been given the powers of darkness, and become a member of the Devil Army.
By doing this, he's joined his older brother, Kane, hasn't he?!
Ohohohoho!
I think this fight's going to be most enjoyable!
Adam:
What... what's this all about?!!
Mishaela:
You have to try to defeat Max!
Well, Max... defeat them!
Adam:
It looks like we'll have to fight Master Max...

Master Max, please wait!
We'll solve this curse, you'll see!

[previous]
            [home]
            [next]

Here's the original Japanese script for those of you who might understand it better than I do! (The below text should be viewed in Japanese-EUC mode, not Shift-JIS).

ミシャエラ：
オッホッホ イアン
ここまでの たたかいは
みごとだったわ
シャイニング・フォースと
よばれる しかくは
ありそうだわね
そんな あなたたちのために
おもしろい しゅこうを
よういして おいたのよ

アダム：
ミシャエラ でてこい！
また ひきょうな
てをつかって たたかうつもりか！

ミシャエラ：
オッホッホッホ たしかに
あなたたちは つよいわ
それは みとめてあげる
でもねぇ。。。
かれには かなわないわよ

アダム：
イアン われわれには
おそれる ものなど
なにも ないのです

ミシャエラ：
フフフッ アダムに
そんなことを いわれたら
あのおとこが かわいそうよ

アダム：
なんですって？

ミシャエラ：
われにあっても まだ
かてると いえるかしら
おまえたちが
たよりにしていた おとこよ
さあ でていらっしゃい

(Max walks onscreen, masked)

アダム：
かめんのけんし。。。

ミシャエラ：
かれは あのかめんによって
あんこくのちからを あたえられ
あくまぐんの いちいんとなったわ
かつけ かれの
あにである カインが
そうであった ようにね
オッホッホッホッホ！
なんて
たのしみな たたかいなのかしら

アダム：
な なんてことを！！

ミシャエラ：
あんたたちは
マックスに たおされるのよ
さあ マックス
かれらを たおしなさい！

アダム：
マックスさまと
たたかうことに なるなんて。。。
マックスさま まっていてください
わたしたちが
そののろいを といてみせます

site designed and created by moogie ・2001. shining force gaiden final conflict is ・sega enterprises ltd 1995. this site is for personal use only and no breach of copyright is intended. if you want to use anything from this site on your own website please click here for more information.


translations:47:end of battle 20

Adam:
Master Max!
Adam tried to remove Max's mask...
...but the mask did not come off.
Voice:
That's the Mask of Darkness. You can't remove it, unless you're a Devil.
Adam:
Who are you?
Oddeye:
I am Oddeye, but I don't know if that's a good thing for you.
Now I'll remove the mask that covers his face, myself.
This mask is protected by the Powers of Darkness, but it's possible for a Devil to remove it.
(Oddeye approaches Max)
Oddeye:
I'll give it a try...
Oddeye:
Uuugh....
Oddeye:
Waaaaaa!
The Mask of Darkness that covered Max's face, shattered into tiny pieces.
Oddeye:
It seems as if I've been able to help him.
So, I shall leave.
Adam:
Please wait a minute!
You said the Mask of Darkness could only be removed by a Devil...
... that means you're a Devil. So, why did you help Master Max?
Oddeye:
I am indeed a Devil...
My master is Zeon, the King of Devils.
Long ago, my master Zeon was ensnared and sealed beneath the earth.
Darksol is your enemy, and he's my enemy too.
Adam:
...
Oddeye:
Only you - no-one else - can defeat him.
Feh, I talk too much...
Adam:
Perhaps it was you who helped the Elder to escape from Eiku's fortress...
Max:
A.... Adam...
I knew I could depend on the new Shining Force!
Adam:
Master Max...
Ian has guided us so far.
Max:
So, it was you...
I'm ashamed to say they put that mask on me when I was defeated in a fight with Lynx. Damn it!
It can't be that I had the curse as my brother, Kane! At least now, we've put an end to it.
Adam:
How could this happen to both Max and Kane...
Max:
...nevertheless, you've skillfully made it this far. I was afraid, but thanks to you it seems like we'll be able to go home.
With that much power, Ian, perhaps we really can stop the Devil's revival.
Ian, may I too join the new Shining Force?
Max the Hero has joined the Force.
Adam:
That should reassure the group, Ian.
Well, we should make haste and move on...

[previous]
            [home]
            [next]

Here's the original Japanese script for those of you who might understand it better than I do! (The below text should be viewed in Japanese-EUC mode, not Shift-JIS).

アダム：
マックスさま！

アダムは
マックスのかめんを
はずそうとした。。。
しかし
マックスさまのかめんは
はずれなかった

Voice:
あんこくのかめんは
まぞくでないと
はずすことは できないのだ

アダム：
あなたは
だれなのですか？

オッドアイ：
わたしは オッドアイ
だが
そんなことは どうでもいい
いまは われに
かぶせられた かめんを
はずすのが せんけつだ
このかめんは あんこくのちからに
まもられているのだが まぞくにはら
はずすことが できるのだ

(Oddeye approaches Max)

オッドアイ：
わたしが やってみよう

オッドアイ：
ウーッ

トッドアイ：
カァーッ！

マックスに かぶせられた
あんこくのかめんは
こなごなに くだけた

オッドアイ：
どうやら かれを
たすけることが できたようだな
それでは わたしは いくとしよう

アダム：
ちょっと まってください
この あんこくのかめんを
こわせるのは まぞくだけ。。。
ということは あなたはまぞく
それなら なぜマックスさまを
たすけてくれたのですか？

オッドアイ：
わたしも まぞく。。。 だが
わが あるじは
あくまおう ゼオンさま
かつて やつは
ゼオンさま を おとしいれ
このちに ふういんしたのだ
ダークソルが おまえたちにとって
てきであるように
わたしにとっても てきなのだ

アダム：
。。。

オッドアイ：
ただ やつを うちたい
それだけの ことだ
フッ しゃべりすぎたようだな
それでは

アダム：
あなたは もしかすると
エイクのとりでで ちょうろうを
たすけてくださった。。。

マックス：
。。。くっ
ア アダム。。。
あたらしい
シャイニング・フォースは
たよりに なりそうだな

アダム：
マックスさま。。。
イアンが
わたしたちを ここまで
みちびいてきて くれたのです

マックス：
そうか きみが。。。
わたしは
はずかしい はなしだが
リンクスとの
たたかいにやぶれ かめんを
つけられて しまったのだ
まさか わたしが
あにの カインとおなじ
のろいを かけられてしまうとはな

アダム：
マックスさまが
カインさまと おなじ
きょうぐうを あじわうなんて。。。

マックス：
。。。それにしても よくここまで
きてくれたな わたしは
こんなことに なってしまったが
きみたちの おかげで
どうやら もとに
もどることが できたようだ
イアンに これだけの
ちからがあれば あくまのふっかつを
とめることが できるかもしれない
イアン あたらしい
シャイニング・フォースに
このわたしも くわえてくれないか

ゆうしゃの マックスが
なかまに なった

アダム：
イアン こころづよい
なかまが できました
さあ さきをいそぎましょう

site designed and created by moogie ・2001. shining force gaiden final conflict is ・sega enterprises ltd 1995. this site is for personal use only and no breach of copyright is intended. if you want to use anything from this site on your own website please click here for more information.


translations:48:start of battle 21

Mishaela:
This is the place of Lord Darksol's revival....
Soon his revival will be completed. At that time, anyone who stands in his way will be powerless against him!
Until then, Ian and his force must not be allowed anywhere near Lord Darksol.
Dark Shaman:
Mistress Mishaela, even if Max is defeated, those guys pose no threat for you.
Mishaela:
Well, I won't be defeated! I think Ian will give us more trouble than Max did...
But, if by some chance they make it here, you must fight with all your strength!
Dark Shaman:
Ian being more troublesome than Max...?
Mishaela:
You should not take Ian so lightly. He's a talented man, and will require extra attention when we deal with him...
Max:
Don't think you know Ian so well, Mishaela!
Dark Shaman:
It can't be...!
How did those guys get here?!
Max:
Thanks to Ian, I've been able to return to my old self.
I'm sure you don't see how sweet Ian is!
Mishaela:
*guffaws* Well, well, well... isn't this a surprise?!
It seems there's something you don't know about Ian yet, Max.
20 years ago a prophet in Manarina gave your brother Kane a prediction...
Max:
What?!
Mishaela:
That prediction spoke of our reviving Lord Darksol, at this very place.
Kane didn't like the thought of that. He had a son, and sent him away to defeat Lord Darksol.
...
and that son was... Ian!
Max:
What the...?!
Mishaela:
Kane raised his son to lead a Shining Force, just like you, his brother, lead the Shining Force. His son was to follow in your footsteps.
Max:
Ian, you...
...are my older brother's son...!
Mishaela:
I found out about this through Hassan's Elder, and I was surprised too!
Such a thing just can't be, can it?!
(Mishaela moves up to the shrine)
Mishaela:
Lord Darksol's revival is almost complete! Ohohohoho!
This time, without a doubt, you fools shall not hinder the realisation of our dream.
Voice:
Mishaela, you can't do that!
I can't allow you to use Lord Zeon's power in the revival of Darksol.
Max:
W... who's that?!
Mishaela:
Y... you're Oddeye! A devil of similar social standing to myself...
Does this mean you've sided with those guys?
Good for you, Oddeye.
You can try to hinder us all you like, but it will do no good.
I'll risk my life to see Lord Darksol revive completely!
Oddeye:
Mishaela, you need to wake up!
Why are you going this far?
All you're doing is what Darksol wants you to do.
You're putting your life on the line here... what will he tell you to do next?!
Mishaela:
We must protect Lord Darksol's dear child, Mephisto!
Because of that goal, my life isn't important.
Oddeye:
Ian! If it's like this, one man alone cannot defeat Mishaela.
Darksol's revival must be stopped! I'll join your party.
Oddeye the Devil has joined the Force.

[previous]
            [home]
            [next]

Here's the original Japanese script for those of you who might understand it better than I do! (The below text should be viewed in Japanese-EUC mode, not Shift-JIS).

ミシャエラ：
ここは ダークソルさまが
ふっかつを はたされる
だいじな ばしょ。。。
まもなく ダークソルさまの
ふっかつが かんりょうするわ
そのときがくれば なにものも
ダークソルさまの まえでは
むりょくと なるのよ
それまでは イアンたちを
ダークソルさまに けっして
ちかづけさせはしない

ダーク シャマン:
ミシャエラさま
まんいち
マックスが まけたとしても
やつらが
ミシャエラさまに
かなうはずが ありません

ミシャエラ：
わたしが
まけることは ありえないわ
でも もしかすると
いまのイアンは マックスよりも
やっかいかも しれないわ。。。
いい あなたたち
イアンが やってきたら
ぜんりょくで たたかうのよ

ダーク シャマン:
マックスよりも
イアンのほうが
やっかいだと。。。

ミシャエラ：
イアンを あまくみては
いけないわ あのおとこは
ようちゅうい じんぶつなのよ

マックス：
イアンの ことを
よほど くわしいとみえるな
ミシャエラ！

ダーク シャマン:
まさか。。。
やつらが やってきたのか

マックス：
イアンの おかげで
わたしも もとのわたしに
もどることが できた
たしかに イアンを
あまく みないことだな！

ミシャエラ：
ウフフフッ これはおどろきね
マックスは どうやら
なにも わかっていないようだわ
20ねんまえ マナリナにすむ
よげんしゃが あなたのあに
カインに あるよげんをしたことを

マックス：
なに！

ミシャエラ：
そのよげんとは われらの
ダークソルさまが このとちで
ふっかつすると いうものだった
それをきいた カインは
ダークソルさまを たおすために
じぶんのむすこを おくりこんだ
。。。
それが イアン！

マックス：
な なんだって！

ミシャエラ：
カインは じぶんのむすこを
シャイニング・フォースに
しようと したのよ
おとうとである おまえを
シャイニング・フォースに
したようにね

マックス：
イアン
きみが。。。
にいさんの むすこだとは。。。

ミシャエラ：
ハッサンの ちょうろうから
このことを ききだしたときは
わたしも おどろいたわよ
まさか
そんなことが あるなんてね

(Mishaela moves up to the shrine)

ミシャエラ：
ダークソルさまの
ふっかつは まもないわ
オッホッホッホッホ
こんどこそ
おまえたちに われらのゆめの
じゃまは させない
じぶんたちの
おろかさを おもいしるがいい！

Voice:
ミシャエラ
そうは させないぞ！
ダークソルの ふっかつのために
ゼオンさまの ちからを
つかうことは ゆるさない

ミシャエラ：
だ だれなの？！

ミシャエラ：
お おまえは オッドアイ！
おなじ まぞくのぶんざいで
やつらの かたをもつというのか
いいわ オッドアイよ
じゃまが できるものなら
してみるが いい
わたしのいのちに かえてでも
ダークソルさまは ぜったいに
ふっかつさせて みせるわ！

オッドアイ：
ミシャエラ
おまえこそ めをさますんだ
なにゆえ そこまでする
おまえは
ダークソルの げんえいに
おどらされて いるだけだ
おまえが ここで
いのちを はることに
どんないみが あるというんだ！

ミシャエラ：
ダークソルさまと
わたしたちに いとしご
メフィストを まもるため！
そのためだったら
わたしの いのちなど
おしくは ないわ！

オッドアイ：
イアン！ こうなったら
やつを ミシャエラを
たおすしかない！
ダークソルの
ふっかつを とめなくては！
とうを のぼるんだ

まぞくの オッドアイは
なかめになった

site designed and created by moogie ・2001. shining force gaiden final conflict is ・sega enterprises ltd 1995. this site is for personal use only and no breach of copyright is intended. if you want to use anything from this site on your own website please click here for more information.


translations:49:end of battle 21

Mishaela:
It seems I've been defeated, my magical powers are exhausted... I must cast away this life for...
At least...
I'll sacrifice myself for you, Lord Darksol!
Adam:
Mishaela sacrificed her life for Darksol's revival...
Darksol:
Mishaela's life has completed the revival of my powers. Now, take a good look at the true form of Darksol, King of the Devils!

[previous]
            [home]
            [next]

Here's the original Japanese script for those of you who might understand it better than I do! (The below text should be viewed in Japanese-EUC mode, not Shift-JIS).

ミシャエラ：
どうやら
もう これまでのようね
まりょくを つかいきった
わたしは ぬけがらのように
なって しまったわ。。。
せめて。。。
ダークソルさま あなたに
このみを ささげます

アダム：
も もしや ミシャエラは
ダークソルの ふっかつのために
いけにえに なったのでは。。。

ダークソル：
ミシャエラのいのちは
たしかに
わがちからに かえたぞ
わたしの かんぜんなる
すがたを みるがいい
あくまおう ダークソルのすがたを

site designed and created by moogie ・2001. shining force gaiden final conflict is ・sega enterprises ltd 1995. this site is for personal use only and no breach of copyright is intended. if you want to use anything from this site on your own website please click here for more information.


translations:50:start of battle 22

Adam:
L...look over there everyone! Darksol seems to have completed his revival.
Prepare yourselves to defeat him!

[previous]
            [home]
            [next]

Here's the original Japanese script for those of you who might understand it better than I do! (The below text should be viewed in Japanese-EUC mode, not Shift-JIS).

アダム：
あ あれを みてください
やつが ダークソルが
ふっかつしました
たいせいを ととのえて
ダークソルを
うちたおすのです

site designed and created by moogie ・2001. shining force gaiden final conflict is ・sega enterprises ltd 1995. this site is for personal use only and no breach of copyright is intended. if you want to use anything from this site on your own website please click here for more information.


translations:51:end of battle 22

Darksol:
It can't be!
Mere mortals can't have defeated me like this!
My revival should have been completed...
How?
Something has been holding back my powers, but what...?
Mitula:
Darksol, the completion of your revival was hindered by the one you personally sealed away... the Devil King, Zeon!
Adam:
Ah, I can hear the voice of Goddess Mitula...
Darksol:
Zeon, you bastard! How dare you seal my powers deep below?!
Mitula:
Now, Ian! Throw the necklace at Darksol!
(Ian throws the Necklace of Light)
Darksol:
Ugyaa.....!
Darksol fell into the abyss...
Ian gets away just in time!
All members have revived!
Max:
At last, Darksol's...
Cynthia:
Ian, we defeated him!
Adam:
Master Max, I... I...
Mead:
Adam wants to cry!
Morton:
Hohoho! Finally, the devil has been defeated!
Oddeye:
First of all, I must express my gratitude to you.
But the next time we meet, we are destined to fight, because I am a Devil...
Sonette:
Oddeye...
Hawel:
We must never forget what happened here, not ever.... ever...
Kiddo:
Ah, the sun is rising!
Paige:
So it is...

[previous]
            [home]
            [next]

Here's the original Japanese script for those of you who might understand it better than I do! (The below text should be viewed in Japanese-EUC mode, not Shift-JIS).

ダークソル：
ばかな！
にんげんごときに このわたしが
やぶれたと いうのか。。。
わたし の ふっかつは
かんぺきのはず
そうか！
わたしの ちからを
おさえたものが いるのか
いったい それは。。。

ミトゥラ：
ダークソル
あなたの かんぜんなる
ふっかつを さまたげたのは
あなたじしんが
ふういんした はずの
あくまおう ゼオンよ

アダム：
あっ
ミトゥラさまの
こえが きこえます

ダークソル：
お おまえなのか ゼオン
ちのそこで わたしの
ちからを ふうじたのか

ミトゥラ：
イアン！ いまよ
あのネックレスを つかうのよ！

(Ian throws the Necklace of Light)

ダークソル：
ウギャァー！

ダークソルが
ならくに おちます
イアン はなれて！

ぜんいん ふっかつした

マックス：
ついに ダークソルを。。。

シンシア：
イアン たおしたのね！

アダム：
マックスさま わたしは。。。
わたしは。。。

ミード：
アダム なくなよ！

モートン：
ほっほっほ
ついに
あくまを たおしたぞい

オッドアイ：
とりあえず
れいを いわねばなるまい
だが。。。
こんど あうときは
たたかうさだめかも しれない
わたしは まぞくなのだから。。。

ソネット：
オッドアイ・・・

ハウエル：
わたしたちは このひのことを
わすれては いけないんだ
いつまでも いつまでも。。。

キッド：
ああ
あさひが のぼってくるよ

ペイジ：
ほんとうだ。。。


translations:52:epilogue

Ridion:
...and so that's what happened, King Galam.
King Galam:
Splendid work, most admirable!
You really are the Shining Force!
Ridion:
But, Darkol's powers are still present in this world. He's not dead... and his revival must be prevented. So, Ian left this sword, so it's powers could offer some protection.
King Galam received the Chaos Breaker.
King Galam:
This is the ancient sword that Max wielded, and that I awarded you recently, is it not?
Ridion:
That's correct, your Majesty.
This sword posesses the Powers of Light. Please use it's powers to protect against the devils' revival.
King Galam:
I understand completely.
So, how about this?
Since it's said that Zeon is sealed there too, we'll place this sword in the shrine. Because it posesses the protective Powers of Light, I expect it will supply extra protective strength.
Ridion:
Many thanks, your Majesty.
King Galam:
So, after this the sword will be placed in the ancient shrine.
The sword will be renamed to "Force Blade", in honour of all you've done.
It's a good idea, don't you think?
Ridion:
The "Force Blade"?
Thank you, your Majesty, this is a very happy occasion.
King Galam:
And now, my children, have you decided on a person to work together with Galam in protecting the Ground Seal?
Ridion:
Yes, we all agreed that this matter should be decided by Ruburan...
Ruburan:
This man is to become the King of Ground Seal.
He's a more patient man than I, and far more suitable.
Allow me to introduce him!
Ruburan:
Nosshu is honest... and what strength! I mean, he travelled all the way here by himself.
He'll certainly become a great King, don't you agree, King Galam?
Nosshu:
B....but, Boss, I'm useless compared with you...
Ruburan:
Everyone has recommended that I make the decision, and I chose you, Nosshu.
I don't expect anyone anyone would disagree that you'll make a good King, isn't that right?
King Galam:
Well, if it's the decision of the Shining Force, then who am I to refuse it?
Ruburan:
Yahoo!
It's decided, it's decided!
Nosshu will be the King!
Ruburan:
It's it great, Nosshu?!
If you hadn't shown up when we faced the Kraken, I don't know what we would have done.
Nosshu... you'll really become a good King.
Nosshu:
...Y... yes, boss!
Hawel:
Nosshu, congratulations on being the founder of Ground Seal!
And... would you mind if I were to build a town alongside yours?
Nosshu:
Eh?!
Hawel:
There are many things I'd like to look into, following our victory over the terrible crisis.
The existance of devils and the seals... the purpose of Light.
I'd like to investigate the value of some of these phenomenon, there's a lot to learn!
Sonette:
Ah, once again we see the scholar's curiousity in Hawel...
Hawel, do your best!
Together with Nosshu you'll make a magnificent country.
Hawel:
Uh-huh, Sonette, I'll do my best!
Ruburan:
Good.... but everyone must try their hardest now that Ian, Max and Adam aren't here anymore.
Where did those guys go, anyway?
Cynthia:
You're right... where did they all go?
Sonette:
Even Oddeye fought alongside us.
Everyone joined together, and for the first time we really were the Shining Force...
Knuckles:
But, I think I can understand more or less how Ian and the others must be feeling.
As a man, I feel that now is the time for preparations... I want to travel too!
Sonette:
What?! Knuckles, you'd just sleep in late while everyone else left...
Mead:
But, I'm sure they'll come back to us someday.
Someday, without a doubt...
(At Ground Seal's Ancient Tower)
Oddeye:
Mephisto, this is the place where your parents sleep. Take a good look at it, and remember it well...
Mephisto:
Ogyaaa Ogyaaa!
Oddeye:
There, there now, Mephisto. Don't cry.
Well, Mephisto... we must go quietly to the place where our comrades wait.
(Adam, Max and Ian walk together)
Adam:
Master Ian, Master Max... where should we go to now?
Ian:
...
Max:
That's right, Ian! Should we go to my brother's place? Or maybe...

[previous]
            [home]
            [the end]

Here's the original Japanese script for those of you who might understand it better than I do! (The below text should be viewed in Japanese-EUC mode, not Shift-JIS).

リディオン：
。。。というわけで ございます
ガラムおうさま

ガラム：
すばらしい はたらき
みごとであった
やはり
そんなたちこそ まことの
シャイニング・フォース！

リディオン：
しかし いすかまた
ダークソルが
ちからを たくわえ
このよに
ふっかつしないとも かぎりません
そこで このつるぎを
このちのまもりと してほしいと
イアンが おいていったのです

ガラムおうは
カオスブレイカーを うけとった

ガラム：
おう なんと
このけんは
いにしえのとうに むかうさいに
わしが そなたたちに
さずけた マックスとやらの
けんではないか

リディオン：
そのとおりで ございます
どうか このつるぎがもつ
ひかりのちからを つかって
このちのまもりを かためてください

ガラム：
よくわかった。。。
では
こうしよう ではないか
このつるぎは
ゼオンを ふうじているという
いにしてのほこらに おさめよう
ひかりのちからに よって
このちのまもりが さらに
きょうこなものと なるはずだ

リディオン：
ありがとうございます

ガラム：
うむっ それから
いにしえのほこらに
つるぎを おさめさいに
そんなたたちに ちなんで
このつるぎを フォースブレードと
なづけることに しようではないか

リディオン：
フォースブレードですか？
ありがたき
しあわせに ございます

ガラム：
それから そちたちに
たのんであった
このちの ガラムとともに
まもってくれる じんぶつは
きまったのかな

リディオン：
はい そのけんですが
みんな ルブランがようと
おもって いるのですが。。。

ルブラン：
グランドシールの
おうさまに なるってやつかい
ちょっとまて おれよりも
てきにんしゃが いるんだ
しょうかい させてくれよ

ルブラン：
こいつだよ ノッシュだ
こいつは りちぎだし
なんたって けんかっぱやくねえ
それに ノッシュは
ここまでの みちのりを
たったひとりで やってきたんだぜ
きっと いいおうさまになるよ
ガラムさま こいつじゃダメかね

ノッシュ：
お おやぶん
ダメだよ おれなんて。。。

ルブラン：
みんながすすめる おれが
ノッシュにしろって
いってるんだ
だれも もんく
いうやつは いないはずさ
ねえ おうさま いいよね？

ガラム：
う うむっ まあ
このことは そんなたたちに
いちにんした ことでもあるし
シャイニング・フォースである
そんなたたちが いいというのなら
ことわることも できまい

ルブラン：
やっほーい
きまりだ きまりだ
ノッシュに きまりだーっ！

ルブラン：
よかったな ノッシュ
だいたい いっぽんばしで
クラーケンに おそわれたとき
ノッシュ おまえが
いなかったら みんな
やられてたかも しれないんだ
ノッシュ・・・
ほんとうに
いいおうさまに なるんだぞ

ノッシュ：
。。。は はい おやぶん

ハウエル：
ノッシュ
グランドシールこく
けんこく おめでとう
そして そのてつだいを
このぼくにも させて
もらえないだろうか

ノッシュ：
えっ！？

ハウエル：
じつは このちに
ぼくは すごくきょうみを
もって しまったんだ
あくまの そんざいと
それを ふういんする
ひかりの そんざい
ここには いしょうをかけて
しらべる かちのあるものが
たくさん あるんだ

ソネット：
あーあ また
ハウエルの がくしゃぐせが
はじまっちゃったようね。。。
ハウエル がんばってね
ノッシュ いっしょに
すばらしいくにを つくってね

ハウエル：
うん
がんばるよ ソネット

ルブラン：
よかったな。。。 しかし
みんな がんばって
これからって いうときに
イアンも マックスも
アダムも いなくなりやがって
あいつら でこにいきやがったんだ

シンシア：
そうよ。。。
みんな どこに
いって しまったのかしら

ソネット：
オッドアイも。。。
ともに たたかった
みんなが ひとつになって
はじめて ほんとうの
シャイニング・フォース
だっていうのに。。。

ナックル：
でも イアンたちの
きもち なんとなく
わかるような きがするなあ
おとこって むちゃ
したくなるときが あるんですよね
。。。ぼくも たびにでたいなあ

シネット：
なに わかったような
くちを きいてるのよ
だいいち ナックルは
ねぼうするから
おいていかれちゃうわよ

ミード：
でも かれらは
いつかまた きっと
ぼくたちのまえに かえってくるさ
いつか かならず。。。

(At Ground Seal's Ancient Tower)

オッドアイ：
メフィストよ
ここが おまえの
りょうしんの ねむるばしょだ
そのめに よく
やきつけて おくんだぞ

メフィスト：
オギャー オギャ

オッドアイ：
よし よし メフィスト
なくんじゃないぞ
さあ メフィストよ
なかまのもとへ
そろそろ むかとしようか

(Adam, Max and Ian walk together)

アダム：
イアンさま マックスさま
これから どこへ
むかいましょうか？

イアン：
・・・

マックス：
そうだなあ イアンよ
にいさんのところにでも いこうか
それとも。。。